3 Replies Latest reply on Nov 2, 2011 10:38 AM by tmckinney

    EPO and Apache Hotfix 701318

    kink80

      I go tan Email from SNS yesterday stating that McAfee has a Hotfix available to patch the Apache vulnerability but when I follow the instructions listed below I do not see the HF. Has anyone been able to locate this HF?

       

      Download and apply Hotfix 701318 (EPOHF701318.zip) for ePO 4.5 and 4.6.x.

      1. Log in to the McAfee ServicePortal at https://mysupport.mcafee.com or Platinum Portal at https://platinum.mcafee.com.
      2. Click Download Software Updates under Self Service.
      3. Locate and click the entry: EPolicy Orchestrator EPOHF701318.
      4. Save the hotfix locally on the ePO 4.5 / 4.6.x server.
      5. Navigate to the folder where you saved the hotfix and extract the contents.
      6. Double-click ePOHF701318.exe to apply the hotfix.

      NOTE: This hotfix will be included in ePO 4.5 Patch 6 (or later) and ePO 4.6.2 (or later). These are not currently available.