1 Reply Latest reply on Nov 1, 2011 11:58 AM by SafeBoot

    Apache Web Help Desk update

    zn

      I received email from sns

       

      McAfee SNS Notice: ePO Hotfix to Remediate Apache HTTP Server Vulnerability CVE-2011-3192

       

      Is the version of apache used by the endpoint encryption web help desk bundled or is it up to me to simply update it separately?