2 Replies Latest reply on Nov 2, 2011 4:47 AM by JoeBidgood

    Are Agents with 4.0 compatible with ePO servers on 4.5?

      We work with an Enterprise-level HBSS platform. We are currently migrating from 4.0 to 4.5. At this point, both environments are stood up and fully functional. It was suggested by "higher ups" that we can point the remaining 4.0

      systems to the new 4.5 servers.  So the question is if this is even possible, and how to do it? Obviously, the best method would be to deploy via Frame Package, however we have sites that are unresponsive and eventually need to decommission the old system, so without their cooperation, it is impossible to do so. Is there a way to modify the sitelist.xml to point the 4.0 systems to 4.5 servers?