4 Replies Latest reply on Mar 18, 2012 10:16 PM by Firewall-Joe

    DLP Endpoint 9.2 and Firefox support

    geek

      Hi everybody!

       

      I`ve got some questions about supporting firefox in DLP endpoint 9.2.

       

      1. In DLP product guide says: "The web post protection rule is supported for Microsoft Internet Explorer 6 and later, and Firefox 3.6,4.0, and 5.0. For other browsers, use network communication protection rules." - What about FF 6.0 and 7.0? Do they officialy supported by Endpoint DLP 9.2?

       

      2. Integration into FF realized by installation plugin. So everibody can disable this plugin (user dont have to be local admin) and send confidentional information thru webmail without any control. Am I right or I can prevent disabling dlp endpoint plugin in FF?

       

      Regards.

       

      Message was edited by: geek on 10/28/11 2:48:34 PM GMT+03:00