4 Replies Latest reply on Oct 24, 2011 8:14 PM by astor

    Connecting problem macafee.com

      Hello,

      I am using McAfee total protection, but i can not update it ...

      Using Windows 7 clean install.

      Problem is connecting to mcafee.com or dutch site from it.

      In the explorer, total protection and McAfee Virtual Technician same results, see screenshots.

      Other sites from mcafee are no problem, like this here.

      Can you advise me what to do?

      Regards, Danny

        • 1. Re: Connecting problem macafee.com
          Peacekeeper

          Try

          I just did a system restore to the day before all this started and everything seems to be fine. I managed to update Mcafee and hopefully everything will be fine. Thanx a lot.

          or

          Perform these steps on the machine... then restart the computer once  done

           

          • Start Internet Explorer.
          • Go to Tools -> Internet Options-> Connections-> Lan settings.
          • Clear any URL  under Address.
          • Uncheck Use automatic configuration script.
          • Uncheck Use a proxy server for your LAN.

           

          if that not the issue You can try a uninstall reinstall via

          http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507

          reboot and install from your account.

           

          I assume you never had another Antivirus on this PC? If so did you use its removal tool before installing Mcafee that can mess things up sometimes.

           

          Have you tried resetting IE to defaults. Clear the cache as well

           

          If above no chop best to run MVT (in tech support link above -in useful links tab) and then call tech support it is now free.

           

          Message was edited by: Peacekeeper on 23/10/11 8:26:55 PM
          • 2. Re: Connecting problem macafee.com

            Thank you Peacekeeper for your reply, however i found the problem.

            The problem was a not correct host file in c:\WINDOWS\system32\drivers\etc\

            I have adjusted the content and now it works like a charm

            • 3. Re: Connecting problem macafee.com
              Peacekeeper

              Now that is a new 1 . Do you have a copy of the old host file? Ie what site was added?

               

              Actually do you know what added the site? Could you have an infection?

              • 4. Re: Connecting problem macafee.com
                astor

                Unless you on a private network where DNS is not used, the host file should have no active entries simply because DNS takes care of all name <-> ip resolutions.  I smuggest you check if you have been infected in some way.

                 

                Message was edited by: astor on 24/10/11 8:14:23 PM