9 Replies Latest reply on Sep 22, 2008 2:46 AM by tonyb99

    On demond scan not running

      Hello
      I' am facing a problem that is my mcafee enterprics 8.5 I not apper in the task bar
      and if i open it from start - program and choose the console i found demond scan not running and the first two options is disable

      any body help
      thank
        • 1. RE: On demond scan not running
          Hi,

          Are you sure that you installed VirusScan in Typical mode? if so, did you try to repair it?

          also verify that there is no Agent on your computer.
          • 2. RE: On demond scan not running
            Thanks for your attention
            I think the problem because the Mschield servises is not running and i tried to run it but i can not i got a message can not this servise in local machine !!!!!

            also i tried to uninstall the Mcafee enterprise it was uninstalled ( from add /remove program ) but i tried to installed again i can not because while installing i got a message that Mschield can not run you don not have suffecient privalage ????
            but after so many ways i installed the Mcafee enterprise but still demond scan not running and no icon in task bar ??
            i tried to run the Mschield servise but i can not i got the same error ( can not run in local machine )
            So pls advise me what to do ?

            thanks
            • 3. RE: On demond scan not running
              Sometimes this happens because there is a virus that prevents mcshield from being started.
              Try to install VSE again, but choose CUSTOM instead Typical. As you know when you select Custom, the VSE will ask which components should be installed. So disable On-Access Scan (it will disable some other components such as Access Protection) and then follow the installation progress. After that VSE will be installed without mcshield service, but you can use its On-Demand scan. So run the latest SuperDAT (5387) and scan the computer in Safe-Mode. After being sure that there is no infection uninstall VirusScan and reinstall it.
              • 4. RE: On demond scan not running
                tonyb99


                This does sound like a virus and a full scan with another product would do no harm.
                But... have you tried cleaning out the registry of all mcafee and network associates entries including the filter drivers and rebooting before a new install though?
                • 5. RE: On demond scan not running
                  Hello
                  I tried to delete Any thing regarding to mcafee from the registry and i was able to install the mcafee because i was unable to install befor .
                  but as i said after installation the on scan is disabled because mcschiel servise
                  of course after installation i update to the latest vertion but still on scan disabled
                  wating your advise

                  thank you
                  • 6. RE: On demond scan not running
                    Hello
                    i forgot to inform you that while i can not install mcafee because i got a message mschield do not have suffecient privalage i installed norton antivirus after that i installed mcafee total protection but it was disabled automaticly then i removed it and installed Mcafee enterprise and till now it disabled and i can not run mschield
                    • 7. RE: On demond scan not running
                      tonyb99
                      Have you done a full scan of the machine and does it show as clean?
                      • 8. RE: On demond scan not running
                        Hello
                        i scan it with norton and it catch some viruses in cookis and i scaned with total Protection but can not find any thing

                        But i have to tell you that i noticed a strange 2 files ( autorun.inf and other file called auto2) in all the partations and they was hidden
                        i deleted all these files manully
                        • 9. RE: On demond scan not running
                          tonyb99
                          For those few machines that end up like this we use a script that cleans out all mcafee services and traces from the registry and reboots and clears all locked files, but it heavily customised so I cant really post it on here.