7 Replies Latest reply on Oct 31, 2011 2:19 AM by Pritish

    Autocad helpfile very slow on first start

      Hi,


      We are experiencing some dramatic slowdown when starting the Autocad helpfile for the first time for each windows session. The second startup is fast as it should be.

      When pressing F1 in Autocad it takes up a full minute for the helpfile to start, in the taskmanager it is clear that mcshield.exe is slowing down the startup due to the visible cpu activity. Closing mcshield results in an immedeate start of the helpfile but not the contents, this requires another stopping of the mcshield process.

       

      There are more occassions where mcshield slows down the start of programs in a dramatic way (i understand that any firewall slows down the system somewhat but not like this).

       

      The system is running xp 32 bit with Autocad 2008. (it happens on more than one system b.t.w.)

       

      Is there anything we can do to make the systems more responsive?

        • 1. Re: Autocad helpfile very slow on first start

          Hi,

           

          From your post i understood that the startup speed is very slow while starting the Autocad helpfile for the first time . But it works fine  when you close the mcshield.exe in the task manager.

           

          At this point what I would suggest you is, to locate the Autocad folder from your primary drive and exclude it in the Virus and Spyware protection.

           

          Kindly check the startup speed after that and update us the same, so that  we can assist you better if you have the same issue.

           

          Regards
          Geetha P

          • 2. Re: Autocad helpfile very slow on first start

            How do i exclude an entire folder? All i can do is exclude executable files, the helpfile is not an executable?

            • 3. Re: Autocad helpfile very slow on first start

              Hi,

               

              Please follow the below steps to exclude that entire folder.

               

              1.Login into your Security center with your email address and the password in the page www.mcafeeasap.com
              2.Please look on the tab Policies on the top
              3.Please click on the Policies tab;
              4.Click on Add policy
              5.Select Virus and spyware protection and under spyware protection mode select reports
              6.Now, select the exclude files and folders tab
              7.Select the type and then enter the location or the path of the particular folder which you want to exclude.
              8.Save the policy and assign it to the computers listed in the security center.

               

              After that please check the status of this issue and update us so that we can assist you better.

               

              Regards
              Geetha P

              • 4. Re: Autocad helpfile very slow on first start

                Ok, I found it. But it doesn't work. Helpfile is still slow to start the first time. I also noticed on another machine that mcshield is slowing down the startup of Autocad, closing mcshield resulted in an immediate start of autocad until mcshield started again, a second close of mcshield gave the same result as the first close.

                Strange thing is that in the dashboard that machine shows its last connection as a few days ago, this would suggest it didn't update on the new policy. How can i check it is running the new policy?

                 

                Apparently it takes a while for the new policy to become effective, on 1 machine i can confirm that the helpfile started quickly.

                There still is a lot of delay with other actions on this machine and it's counterpart. I managed to trace it to only these 2 machines. They hold a different type of processor than the rest of the machines.

                cpuz.JPG

                 

                Message was edited by: erikg1974 on 24/10/11 04:14:16 CDT
                • 5. Re: Autocad helpfile very slow on first start
                  RaviShankar

                  Hi,

                   

                  Please try adding the following ports to the McAfee security center in order to resolve this issue.

                   

                  Please follow the given steps to allow the ports.

                   

                  Please disable McAfee firewall first.

                   

                  To see disable firewall,

                   

                  Right click on the M-icon --> select Open console --> select Action menu --> select Product details.

                   

                  On firewall status --> Disable firewall.

                   

                  Then,

                   

                  1. Open security center using your login credentials.(www.mcafeeasap.com)

                   

                  2. Click on policies --> select add policy --> select firewall protection --> select Administrator configures firewall --> select --> Change firewall protecion mode to Report mode.

                   

                  3. Go to --> custom settings-->edit --> Goto --> Allowed Incoming Connections

                   

                  4. check mark all the file and print sharing, Remote assistance, Remote desktop.

                   

                  5. select add connection.

                   

                  6. Allow the ports 1422,2064,2080,27000 to 27009.

                   

                  7. select any computer and check mark on Report blocked events.

                   

                  8. Save the changes and assign the policy to the computer.

                   

                  9. RIght click on the M-icon on the system tray and run a manual update.

                   

                  Please let me know if you have any other queries and I will be assisting you further.

                  1 of 1 people found this helpful
                  • 6. Re: Autocad helpfile very slow on first start

                    This helps a lot, Autocad no longer keeps Mcshield as busy as it did.

                     

                    Thank you.

                    • 7. Re: Autocad helpfile very slow on first start
                      Pritish

                      Hi erikg1974,

                       

                      Good to see that your issue is resolved. Please feel free to contact us in the future for any issue with McAfee software.

                       

                      Thank you.

                       

                      Regards

                      Pritish P.