4 Replies Latest reply on Oct 28, 2011 1:27 PM by Kevin_S

    Site Advisor not appears in firefox

      Hi have EPO 4.5 in my organization, we have planned to go for Site Advisor and as for that i am doing testing for that in 2-3 machines

       

      I have noticed that Site Advisor plugin not Appears in firefox 3.6.23 as its working fine with Internet Explorer.

       

      I am using Site advisor 3.0.

       

      Kindly help how to enable Site Advisor in Firefox

        • 1. Re: Site Advisor not appears in firefox
          spc3rd

          Hello narpat and welcome to the McAfee Community Forums!

           

               Until some of our more knoeledgeable forum members and Moderators can arrive to further review your problem, please read the following:

           

          1.  Have you tried contacting McAfee's technical support staff?

          2.  Have you tried running the McAfee Virtual Technician (MVT) to see if there are any problems noted?

          3.  Have you tried uninstalling the SiteAdvisor ONLY from the Control Panel (Add/Remove Programs) and re-installing it?

           

          Would you also please be so kind as to provide the following info to further assist in  resolving your problem.

           

          A.  Your computer's operating system and service pack.  (e.g Windows XP Pro SP3)

          B.  Names of any other security software you are currently using (please indicate if any are running in real-time).

           

          Thank you!

           

          Message was edited by: spc3rd on 10/17/11 11:04:24 AM EDT

           

          Message was edited by: spc3rd on 10/17/11 11:07:01 AM EDT

           

          Message was edited by: spc3rd on 10/17/11 11:08:40 AM EDT

           

          Message was edited by: spc3rd on 10/17/11 11:10:27 AM EDT
          • 2. Re: Site Advisor not appears in firefox

            The first thing to try is this.

             

            1.  Open up Firefox.

             

            2.  Select the 'View menu'.

             

            3.  Select 'Status Bar', and make sure it is checked.  McAfee SiteAdvisor might appear after this step, in which case, you can skip the remaining steps.

             

             

            The second thing to try is this:

             

            1.  Select the 'Tools' menu.

             

            2.  Select 'Organize status bar...'.

             

            3.  Scroll down the list, and find the item named 'osb-noid-0', and click on the 'Show' button.

             

             

            The third thing to try is this:

             

            1.  Open up Firefox.

             

            2.  Select the 'Tools' menu.

             

            3.  Select 'Add-ons'.

             

            4.  Click on the 'Extentions' tab.

             

            5.  Scroll down the list, and find McAfee Siteadvisor.  If it's not there, then it hasn't been installed correctly for Firefox.  If it is there, then check to see if it's enabled.  If it is not enabled, enable it.  If it is enabled, disable it, then re-enable it.  If it still does not work after that, I would uninstall SiteAdvisor, and then reinstall it.

             

            1.  Also, click on the 'Plugins' tab. 

             

            2.  Same steps as before.  Scroll down the list, and find McAfee Siteadvisor.  If it's not there, then it hasn't been installed correctly for Firefox.  If it is there, then check to see if it's enabled.  If it is not enabled, enable it.  If it is enabled, disable it, then re-enable it.  If it still does not work after that, I would uninstall SiteAdvisor, and then reinstall it.

             

             

            All of these things must be installed, enabled, and marked to show, in order for McAfee SiteAdvisor to be visible, and to work properly.

             

            I can't think of anything else that might be hindering it from working.

             

            Message was edited by: Lifeblood on 10/20/11 10:51:40 AM CDT
            • 3. Re: Site Advisor not appears in firefox
              Hayton

              If this is a corporate environment you're probably running SiteAdvisor Enterprise,so I've moved the thread into that section.

              • 4. Re: Site Advisor not appears in firefox
                Kevin_S

                Narpat:

                 

                SiteAdvisor is actively disabled / blocked by all versions of Firefox above 4.0. This is a known issue - see:

                 

                https://kc.mcafee.com/corporate/index?page=content&id=KB71532

                 

                on 10/28/11 1:27:16 PM CDT