4 Replies Latest reply on Oct 17, 2011 6:36 PM by 510bhan

    Sceduled Scanning - keeps turning off

      When I open McAfee Total Protection, I click on "Virus and Spyware protection"

      Then "Scheduled Scanning"

      Then I click on "Turn On"


      However, when I go back to Home page it says it’s still off

       

      I haven't had problems with Real-Time scanning, just the scheduled scanning. Please advise.

       

      Thank you for your help,

       

      Cindy

        • 1. Re: Sceduled Scanning - keeps turning off

          Have you tried Mcafee virtual Technician at top of this page under useful links?Click useful links then Tech support then on the left there is MVT you should download & run that and see if everything is running properly with Mcafee.

          • 2. Re: Sceduled Scanning - keeps turning off

            I ran MVT but it couldn't find any McAfee programs (I'll see if I can attach the screen shot). Should I just uninstall McAfee and then reinstall?

             

            MVT Screen Shot.png

            • 3. Re: Sceduled Scanning - keeps turning off
              Dinz

              Hi 510bhan,

               

              Please try the below steps and let me know if you scheduled scan stays active.

               

               

              1. Logon to the regular windows account using the normal username and password

              2. Click on the Start button

              3. Type, cmd

              4. Right-click cmd, select 'Run as administrator' from the shortcut menu

              5. In the black 'DOS box', type the following at the command line: Net user administrator /active:yes

              6. Check the message: The command completed successfully

              7. Switch User, or logoff

              8. Logon as Administrator, open McAfee schedule scan it should be enabled.

              9. Switch User, or logoff

              10. Log in back to the regular windows account and now the McAfee schedule scan should be enabled.

              11. Then again right-click cmd, select 'Run as administrator' from the shortcut menu

              12. In the black 'DOS box', type the following at the command line: Net user administrator /active:no

              13.   Restart the computer and login to your normal user profile and check the status.

               

              Regards,

              • 4. Re: Sceduled Scanning - keeps turning off

                Dinesh,

                 

                Thank you very much! It worked.

                 

                Sincerely,

                Cindy