1 2 Previous Next 10 Replies Latest reply on May 15, 2013 6:44 AM by Will E. Stylzz

    EPO 4.5 patch 5 install

      Hi,

       

      Sorry if this is the wrong place to ask this but we have an EPO 4.5 server and I am trying to install the new patch 5 on it. but I keep getting the following error :-

      Setup cannot connect to the EPO server 

      with the credentials you provided.

       

      Enter a valid username and password to continue.

       

      I have tried using the user account we use to administer the systems in EPO through the GUI and have also used the system administrator account details but still doesnt work.

       

      Any help would be greatly appriciated.

       

      Thanks,

       

      SteveS

       

      Message was edited by: ajacobs on 10/18/11 6:28:44 PM CDT
        • 1. Re: EPO 4.5 patch 5 install
          JoeBidgood

          Hi...

           

          In order to run the upgrade, you need to provide the username and password for an ePO Global Administrator - in most cases this will be the account that you specified when ePO was first installed, although it doesn't have to be.

          If you're not sure which account to use, you can try creating a new global admin account, and then use that to perform the upgrade.

           

          HTH -

           

          Joe

          • 2. Re: EPO 4.5 patch 5 install

            Hi Joe,

             

            Many thanks for your reply. I did what you sugested and created a new user with global administrator rights and supplied these details to the patch 5 install program when I got prompted for the username and password but the results were the same :-(

            Do you have any other fine sugestions my friend?

             

            Thanks,

             

            SteveS

            • 3. Re: EPO 4.5 patch 5 install

              SteveS - Were you able to find a solution for this? I have the same issue right now. Created a new admin account and still unable to  start the setup.exe for patch 5.

              • 4. Re: EPO 4.5 patch 5 install

                Hi Madkim,

                 

                No sorry I have never resolved this problem and I gave up.

                Sorry, if you get a fix for it can you please l;et me know thanks.

                 

                SteveS

                • 5. Re: EPO 4.5 patch 5 install

                  lol, I'll continue to look around. I'll let you know if I find a fix.

                  • 6. Re: EPO 4.5 patch 5 install

                    Steves - I have the same problem right now and I found an article for ePO 4.0 with the same error message that if the SQL account you use to connect to the SQL server during installation has special characters it won't pass the credential. The solution they provided is to use simple password with only a-z, A-Z and 0-9. Make sure to disable the password complexity from your servers' "Local Security Policy". Also bear in mind that by default if your HBSS server is a member server, it will follow suit with the AD controller's policy. I tried to change the password after I disable password complexity and forced gpupdate but still it won't allow me to use simple password. I am stuck. Let me know if you found a good solution.

                    • 7. Re: EPO 4.5 patch 5 install

                      We resolved it by getting an image (epo4.5 MR3) then upgraded to MR4. Problem solved....We tried the password complexity with no success.

                      • 8. Re: EPO 4.5 patch 5 install

                        I am currently on 4.5 MR3 and was mandated to upgrade to MR4 but this is giving me a fit. Let me know if you know any other solution. Thanks

                        • 9. Re: EPO 4.5 patch 5 install
                          jpetrocelli

                          Has anyone found a fix for this?  My organization uses a split configuration and I'm wondering if that has anything to do with it, but I can't seem to figure it out...

                          1 2 Previous Next