4 Replies Latest reply on Oct 12, 2011 1:33 PM by srajagopalan

    Family Protector on a second computer does not work

      Hi,

      installed Family Protector on my computer. Tried to put it onto a second one. Logged in and created 3 new accounts. I can see the accounts, but when I go into the internet, no restriction of any kind, no questioning about the account, nothing. Wonder what has gone wrong. Can anyone help?

      Thanks,

      Gin

        • 1. Re: Family Protector on a second computer does not work
          Peter M

          Moved to Family Protection for better attention by the experts.

          • 2. Re: Family Protector on a second computer does not work

            Hi,

             

            Could you please provide us more information on this , So that we can assist you in the better way,

             

            • Are you trying to configure the Family Protection on the second computer ?
            • You have mentioned that you have created 3 new accounts , Does it mean that you have created UserAccount Related to Windows or Created Sub accounts with the Family Protection?
            • If you have created the sub accounts with the Family Protection , you have to login with the SubAccount username and Password , so that the restrictions will be Applied for the specific user.

             

            Regards,

            Raja Gopalan .S

            • 3. Re: Family Protector on a second computer does not work

              Hi,

               

              first I registered with my computer via the number that is on the product card and downloaded it.

              I created 3 accounts in the Family protector for the 3 of us, which work perfectly.

              Then I logged in via my laptop and downloaded the Family Protector on this second computer. I created 3 more Family Protection sub accounts.

              Now Mc Afee is on my laptop, too, but the field questioning which F.P.account I want to log in does not show when I go into Internet Explorer and everybody can surf in the internet without any restrictions, as before.

              I deleted and downloaded the Family Protector a second time on the laptop. Deleted the therefore created accounts as well. Created them again. But still it does not work.

              I was wondering if I need to create any more accounts at all, maybe the already created ones work on the computer as well on the laptop? But whatever I try in this respect - the questioning field before reaching Internet does not appear on the laptop.

              On the laptop there are no User Accounts related to Windows, but I have them on my computer.

              But as far as I understand this should not make any difference, shouldn't it?

              Where do I make a mistake?

               

              I remember a sentence after entering the product number and before starting the dowload for the very first time for my first computer. This sentence mentioned something that before downloading the product on a second computer I would have to do something, return to this site or whatever. But I cannot get there any more, can't find it again.

              I contacted the support chat and installed the Virtual Technician. Virtual Technician didn't find anything.Two different people from support chat only told me to uninstall and reinstall again and told me the problem should be solved by then.  Telephone support does not exist for Germany, as far as I can see.

              But there must be a mistake somewhere I just can't see. What else can I do?

               

              Kind Regards,

              Gin

              • 4. Re: Family Protector on a second computer does not work

                Hi,

                 

                I Hope by default the administrator username and password was saved with the McAfee Family Protection. Inorder to login as the different user try the following steps,

                 

                • Make a right click  on the McAfee Family Protection (Green House) Icon on the lower right hand side bottom corner of the screen beside the clock.
                • Click on the option Logout(xxx@yyy.com) , it will have your email address. There is also the option to just Logout and to login as the different user
                • Now make the right click on the MFP icon on the taskbar , and select login and try to login with the different subaccount username and the password.
                • Browse the websites and check the restrictions that you have enabled are working

                 

                Regards,

                Raja Gopalan . S