3 Replies Latest reply on Nov 2, 2011 6:44 AM by twenden

    VSE 8.7i Patch 5 is back...

    wwarren

      See this thread for history and current details:


      https://community.mcafee.com/thread/37017?tstart=0

       

      I'll try and keep an eye on this thread if folks want to ask something about the Patch.

        • 1. Re: VSE 8.7i Patch 5 is back...
          mrandolp

          Be aware patch 5 repost can mess you up.  I checked it into to ePO and started deploying it, to over 5000 nodes.  thats when the trouble started.  Several users started calling the Help Desk to report several shields in the task bar.  got a call form one of the App primaries that 8.7 was blocking mail from the server.  Yes allow outbound mail was not blocked.  checked User Define rules to make sure the process was added, and it was.  Tried several things to get the mail going out.  Everytime I made an update to a policy, the policies on the machine were not being update. Even sfter recyling the server still didn't work.  Had to remove VSE 8.7 and reinstall, then it finely worked. 

           

          that still wasn't the end of the problems.  Had the issue happen to several other servers.  Called support and started trying to resolve the issue.  to make a long story short, we got Platinum support involved.  After working with them for several hours it was determined, when patch 5 was installed it zeroed out the license key for VSE 8.7 and Antispyware in the registry.  We had to export registry keys for XP, 2003, 2008, windows 7 all versions that were installed.  Sent the files to support and they had to create a SuperDat to correct the issue.  Once we receive the SuperDat and tested it work well.  Had to create a tag for nodes that had patch 5 installed.  Created a task and rolled it out to all nodes.  BTW, we also had to remove patch 5 download it and check it in again.  Taht was a long 18 hour day. 

           

          According to Platinum support we were the second one to have the issue.  But at least its fixed now.  Yea.

           

          thanks Mike

           

          Message was edited by: mrandolp on 11/1/11 12:54:24 PM GMT-06:00
          • 2. Re: VSE 8.7i Patch 5 is back...

            For the License key we also have the same problem with patch 4, we receive superdat MOD_License.exe to correct the problem, not realy new issue I think, already reported before.... https://community.mcafee.com/thread/24460?start=10&tstart=0

            • 3. Re: VSE 8.7i Patch 5 is back...
              twenden

              The problems that are you had with Patch 5 is now making reconsider deploying to our 2,000 + nodes. I have been testing this patch on about 5 test systems including one test epo server and did see the following issues;  1. Under ePO agent "Manage Features" would see two "VirusScan entries" listed. This would fix itself after a reboot. 2. On the Windows2003 test server, noticed that the Access Protection rules were disabled. The policy to enable access protection was enabled but somehow after a policy enforcement it would not get re-enabled. Had to go to the ePO policy, uncheck enable access protection, save and then check it again. somehow that fixed this issue as the server then picked up this new policy.  Has anyone successfully deployed the patch to all their nodes with no issues?