4 Replies Latest reply on May 1, 2009 11:43 AM by ITtrainwreck

    Can't update DAT, Engine, Patch

      I have one PC that has been having a few troubles. I can install VirusScan 8.5i and Mcafee Agent 4.0 manually however when I right click the agent icon and click About, it says that VirusScan is installed but makes no mention of DATs, engine, or hotfixes.


      I can use the SuperDATS to install the DAT files, but it still doesn't mention anything about the engine in the About, and it still won't update the DATS- just says update failed.

      I have tried uninstalling/reinstalling the agent and VirusScan, to no avail. I also tried using MCPR.exe and VSCleanupTool.exe when uninstalling but this made no difference.

      This has been happening for a while, I noticed this PC had this issue when it still had old 4800 series DATs last month as I was about to upgrade to engine 5300/patch 6.1. I do not believe it is related to the new versions as the PC was stuck on old versions, and trying to manually install new versions didn't fix the issue.

      I would like to avoid having to reinstall the OS on this PC to fix the issue. Any ideas?