1 2 Previous Next 12 Replies Latest reply on Aug 29, 2008 10:33 AM by Travler

    5300 Engine and 8.5i Patches

    Travler
      I'm concerned about the upcoming auto-update to the 5300 engine this month. I'm still at 8.5i Patch 5 due to the issues mentioned elsewhere on these boards. Do I need to be at Patch 6.1 before the 5300 rollout, or will the 5300 engine work just fine with 8.5i Patch 5?

      In addition, does there appear to be any problem with the 5300 engine and 8.0i?
        1 2 Previous Next