3 Replies Latest reply on Oct 12, 2011 3:21 AM by JoeBidgood

    New Solution to LaunchAppAndWait during install!

      For Quite some time now, any time I tried to install EPO in my environment, I got the infamous "Error In LaunchAppAndWait".

      I've worked with Gold support, went through the KBs solo, and eventually had to install epo by proceeding through the errors(you can do this if you set debugoutput=1), and then manual install the extensions...in summary, NOT ideal.

       

      After reading through some of the error logs recently, it appeared that the error was actually cause by some of the offshoot batches.

      As we know in windows, when you execute a command with a space in the path...like say...C:\Program Files\Epolicy Orchestrator....., you need to enclose it with quotes. It appears that some of these batches or stubs fail to do that, So the installer ultimately will thow an error and if debug is off, will quit.

       

      So, the fix? make sure there are no spaces in any folder names! for example, if by default, all of your programs land in C:\program files\, just for EPO and extensions, use C:\EPO.

      Oh yeah, and don't for get to tell the installer this too