0 Replies Latest reply on Sep 29, 2011 6:14 AM by Harsh Vardhan

    Iron Port 6.7.2 Out of office message issue for exchange 2010

      Hello Expers,

       

      my mail flow is as below :

       

      Exchange 2010 --> exchange 2003--> Iron Port 6.7.2 ---> Internet .

       

      when out of office is sent from the exchange 2010 user it is going as unknown user to external doamin. when i checked the logs on Iron port it is coming as a blank in the from field. and this is happning for out of offie mesages only .

       

      internal out of offie is  working fine ,

       

      i checke the email header for normal email and the OOO mesage . i checked the difference between normal email and the OOO mesage is as below :

       

      normal email :

      From: "last name , first name " <email address >
      Return-Path: email address

       

      out of office email :

      From: "last name , first name " < >  ( there will be no email address when sent to external domain )
      Return-Path: <>   ( by default when out of offie message sent from the exchange 2010 there will be no return path this is by design in exchange.

       

      is the iron mail gateway stripping the email address when sent to external world and if yes then why it is happning .

       

      i think taking netmon trace will help in this senarion.

       

      Please suggest your input how to resolve this issue.

       

      Thanks

       

      Best regards

      Harsh