1 2 Previous Next 10 Replies Latest reply on Sep 30, 2011 3:38 AM by JoeBidgood

    ePO 4.0 support VSE 8.8?

    smalldog

      Hi All, Do ePO 4.0 can support manage VSE 8.8? I can not deploy VSE 8.8 to client through ePO 4.0 (Not patch). Thanks!

        1 2 Previous Next