3 Replies Latest reply on Sep 22, 2011 8:39 AM by twenden

    VirusScan console in system tray disappears when removing ePO Agent 4.6.0.1694

    twenden

      We are currently testing the ePO Agent 4.6.0.1694.
      We have been seeing the VirusScan icon disappear from the system tray when the 4.6.0.1694 agent is uninstalled.   
      Below are the steps that we are following. 
      1. Go under VirusScan Access Protection and uncheck the box "Prevent McAfee services from being stopped".
      2. Open a command prompt.
      3. enter the command frminst /remove=agent.
        4. It will say that it removed successfully.
      5. Noticed that we no longer have any shields in the system tray including the VirusScan.
      6. Rebooted the system, noticed that the VirusScan icon appeared briefly and then disappeared. 

      Check the registry and do have shstate under the section HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run 

      "C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE" /STANDALONE 

      Under the Start Menu we do have all the VirusScan entries which will load when clicked on.  

      This has been reproduced on two XP systems and one Windows 7 computer. 

      This problem does not occur when we uninstall ePO agent 4.5.0.1810 .   Has anyone else seen this?

       

      Message was edited by: twenden on 9/22/11 7:30:13 AM CDT

       

      Message was edited by: twenden on 9/22/11 7:31:13 AM CDT

       

      Message was edited by: twenden on 9/22/11 7:32:32 AM CDT

       

      Message was edited by: twenden on 9/22/11 7:33:21 AM CDT