4 Replies Latest reply on Sep 23, 2011 7:38 AM by johnz86

    Acess Protection keeps reseting to default

      Hi,

      I have a issue with Acess Protection in McAffes VirusScan Enterprise. The Acess Protection keeps reseting to default settigns, after a while. I tried disable some settings manually in VirusScan Console>>Acess Protection>>Standard Settings Protection, but after a while they are getting set back to default. How can i fix this problem, so the changed settings are permanent?

        • 1. Re: Acess Protection keeps reseting to default
          tonyb99

          The policies will be reset back if the installation is managed by an EPO server, is the AV in your case centrally managed?

          If this is the case then you need to get your EPO administrator to alter the access protection policies.

           

          Message was edited by: tonyb99 on 22/09/11 09:32:25 IST
          • 2. Re: Acess Protection keeps reseting to default

            It's a standalone machine, which is disconected from network and not managed by an EPO server.

            • 3. Re: Acess Protection keeps reseting to default
              oaker

              You might want to check the following folder:  C:\Program Files\McAfee\VirusScan Enterprise\MID   (or similar, just inside your VSE installation folder \MID)

               

              There might be a file called "vsecfg.cab". This file can contain rules/settings/configurations and is regularly checked by VSE and might be applied. Delete it. There is no harm in killing it even if it isn't the cause for your problems. If that doesn't help, try disabling your McAfee Framework Service (just for testing purposes) and see if it still happens. If not then your problem is, that the agent thinks it's managed by an EPO and does have a policy it regularly applies. In that case you want to do the following:

               

              C:\Program Files\McAfee\Common Framework\FrmInst.exe /remove=agent

               

              Message was edited by: oaker on 23/09/11 12:22:57 IST
              1 of 1 people found this helpful
              • 4. Re: Acess Protection keeps reseting to default

                There was no "vsecfg.cab". file in \MID folder. But after i ran C:\Program Files\McAfee\Common Framework\FrmInst.exe /remove=agent with CMD, the agent was removed and it worked. I can now set the settings and they dont switch back. Thank you very much oaker. You answer was very helpfull.