1 Reply Latest reply on Jul 21, 2008 5:38 PM by Grif

    Installation problem

      I am attempting to install McAfee Enterprise 8.5 on an HP Pavilion laptop and have run into a problem. The installation froze without completing. When I try to reinstall it tells me that a previous installation is in process and must be completed before I can try a new installation. I am unable to find a way to complete the prior installation process, I can't remove the failed installation, I can't delete the folder, etc. How do I get it to a point where I can install correctly?

      Moved from Security Center 8 (Home Products) to Desktop & Server (Enterprise) for better attention - MOD
        • 1. RE: Installation problem
          If it won't uninstall from the Control Panel/Add-Remove Programs section, then you may need to manually uninstall VS 8.5i by using the instructions below. It's a little complex but it should get the job done.

          Manual Uninstall Of Virus Scan Enterprise 8.5i
          https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&exte rnalId=612722&sliceId=SAL_Public&dialogID=18768049&stateId=1%200%2018754996

          One other note, when installing VS 8.5i, BE SURE that ALL other previous antivirus programs are uninstalled/removed from the computer.. In addition, it's important to install the program on a CLEAN computer.. After removing VS manually using the instructions above, then try running an online scan from the link below. You'll need to use Internet Explorer to use the scanner. It should clean out any malware from the computer which will allow you to correctly install VS 8.5i.

          http://www.ewido.net/en/onlinescan/

          And just for good measure, after cleaning out the computer, delete all the junk files from the Temp and Temporary Internet Files folders, then run a defrag.. Restart the computer, close any other scanners on the machine and install VirusScan.

          Hope this helps.

          Grif