Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
11984 Views 11 Replies Latest reply: Oct 11, 2011 7:19 AM by JaiPrakash RSS 1 2 Previous Next
markinvention Newcomer 12 posts since
Sep 12, 2011
Currently Being Moderated

Sep 21, 2011 2:35 AM

Real Time Scanning Won't Turn On

Dear all

 

After an update downloaded yesterday (20Sept) which required a restart, my Real Time Scanning won't turn on.

 

When opening the McAfee control panel it is showing me that 'my computer is at risk' and when I try to turn on Real Time Scanning it comes on briefly and then automatically turns off.

 

All was fine up to yesterday's update.

 

Can somebody help please?

 

Message was edited by: markinvention on 21/09/11 02:35:44 CDT
  • JaiPrakash Champion 457 posts since
    Nov 5, 2009
    Currently Being Moderated
    4. Sep 21, 2011 7:34 AM (in response to markinvention)
    Re: Real Time Scanning Won't Turn On

    Wow , everything happened within 15 minutes of time, Glad that you are Ok now , please get back to us if any issues 


    Thanks,
    Jai Prakash
  • sibmuscan Newcomer 2 posts since
    Sep 22, 2011
    Currently Being Moderated
    6. Sep 22, 2011 11:44 AM (in response to markinvention)
    Re: Real Time Scanning Won't Turn On

    Sorry to report this, but I had the same problem yesterday night. Went to McAfee support page and tired Virtual Technician but it wouldn't "complete", so I went chatting with McAfee level 1 and we now have a level 2 session scheduled for tonight. Level 1 tried the trick of updating: no avail.Even tried un-installing and re-installing Total Protection. There is a distracting error reported by McAfee upon system restart saying the internet connection is inoperative; poor software, I'm online with remote control taken by Level 1 via...the internet! Clearly, everybody is clueless. Will keep you posted after tonight's session.

  • lostinca07 Newcomer 2 posts since
    Sep 22, 2011
    Currently Being Moderated
    7. Sep 22, 2011 11:38 PM (in response to markinvention)
    Re: Real Time Scanning Won't Turn On

    I am also having the same issue as previous posters have described. I could not get Virtual Technician to run and also spoke with a customer service representative via the live chat. While very nice the invidividual was not able to correct the problem as when I restarted the machine the same error message popped up again. I have also tried manually updating and rebooting the machine. The software seemed to function for a couple of hours before real-time scanning stopped working again.

     

    Depending on any proposed solutions I may try contacting McAfee again tomorrow night.

  • Peacekeeper Volunteer Moderator 21,359 posts since
    Nov 23, 2002
    Currently Being Moderated
    8. Sep 23, 2011 4:27 AM (in response to lostinca07)
    Re: Real Time Scanning Won't Turn On

    http://service.mcafee.com/FAQDocument.aspx?id=TS101225

     

    Ok you have tried a few steps here does step 4 help?


    Tony
    Volunteer Moderator
    Mcafee Total Protection 7.0 beta, Windows 8 64bit
    No Unrequested PMs please
    Do you have an idea for improving McAfee products? Please share it in the new Ideas community space!  NOTE: You must register an account first.

  • sibmuscan Newcomer 2 posts since
    Sep 22, 2011
    Currently Being Moderated
    9. Sep 23, 2011 7:22 AM (in response to Peacekeeper)
    Re: Real Time Scanning Won't Turn On

    Some of these tips imply that you've got McAfee installed. At this point in time, Level 1 had removed the software. So we downloaded a new copy to reinstall but the software would't communicate back with the McAfee server. Same with Virtual Technician. Level 2, kicked off the session by saying there was an incompatibility between McCafee and IE9 (first time I hear this). So he reverted my explorer back to IE8. We were about to try downloading again when Microsoft Update announced there were all kinds of security patches to apply (whose surprised?). The Level 2 guy selected 18 of them including an update to my ATI driver (why mix this up?) But he's got desktop control at tjhis point. In the process, Windows update applied everything but stopped at the ATI driver, launching a red message saying some reserved files were tied up (Level 2 was still connected through remote desktop etc). The level 2 declared, however, that I had corrupted windows files (I saw other users mention this...) and should proceed to ask help from Microsoft support! I said "gee, tks", reset all connections, allowed Windows update to retry and reapply the ATI update, the system rebooted normally and without MacAfee -- and now it is permanently without McAfee (I switched to another tool).

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points