2 Replies Latest reply on Feb 27, 2012 3:04 AM by acchhhoooo

    Webwaher 6 NTLM issue  Can't Connect to DC"

      Hi,

       

      This is shiva,

       

      we are using web washer 6, we configured it with NTLM authentication and it is working fine also till yesterday,

       

      yesterday on words it not able connect to DC, it showing NTLM status "unknown"

       

      so we removed the existing entry of NTLM from web washer  and trying to add DC into web washer once again.

       

      but it giving below message while try connecting DC:

       

      "Joining domain abcd.com  failed. Can't connect to DC"

       

      to fix the issue I re-checked the below information:

       

      1) check it out the /etc/resolve.conf in webwaher , it contains both the DNS info correctly.

       

      2) web washer can able to ping to DC by the IP and NAME also through putty.

       

      3) Gateway I.P  also communicating.

       

      So Can you guide me how to fix the issue.

        • 1. Re: Webwaher 6 NTLM issue  Can't Connect to DC"
          asabban

          Hello,

           

          when re-joining the domain, did you configure the hostname of the DC or its IP address?

          did you check the "overwrite existing account" checkbox?

           

          Is there anything interesting in the errors.log of the appliance?

           

          When you log in to the appliance via SSH, are you able to connect to the DC on Port 445 via telnet?

          (telnet dc.yourdomain.tld 445)

           

          Thank you!

          Andre

          • 2. Re: Webwaher 6 NTLM issue  Can't Connect to DC"

            Hi, I have a similar issue.

             

            Unlike thread starter, I am able to join the domain and also telnet to the port 445.

             

            However, the NTLM v2 status is very unstable. It keeps fluctuating between green and black(Status not known). At the same time, my users who authenticate using AD credentials report that intermittently, pop ups requesting them to authenticate appears

             

            Please help