1 Reply Latest reply on Sep 5, 2011 11:23 AM by ErinC

    HIPS 8 - blocking loopback despite rules

      Hi all,


      Hopefully someone will help me out here and tell me where I'm going wrong with configuring the HIPS 8 rules.

       

      I've configured (via ePO) a connection aware group of rules to be applied to a specific network by DNS suffix.

       

      I do not wish to block any traffic for this network and have configured one rule called "allow all in/out"

       

      The rule is configured as follows;

       

      Description

           Name : Allow all in/out

           Action : Allow

           Direction : Either

           Status : Enabled

       

      Network Options

           Network Protocol : Any Protocol

           Media Types : Wired, Wireless, Virtual

           Network Name : *Not configured*

       

      Transport Options

           Transport protocol : All Protocols

       

      Applications : *Not configured*

       

      Schedule : *Not configured*

       

      I find that local loopback traffic is being blocked under this connection aware group for some reason.  I've even tried entering a new rule under the connection aware group to specifically allow all traffic in/out to the IP range 127.0.0.1->127.255.255.255 yet this still doesn't work.


      Anyone got any ide where I'm going wrong ?  Quite liking HIPS8 apart from this, it seems a good upgrade from version 7