1 2 Previous Next 16 Replies Latest reply on Sep 13, 2012 1:36 PM by Peter M

    Need help with white screen issue

      After working fine suddenly when I open Security Center all I get is a blank white screen.  I have tried re-registering the JScript.dll and VBScript.dll as suggested with no resolution.  I have uninstalled with the MCRP tool and downloaded and reinstalled Security Center as suggested and still white screen.  I have run Virtual Technician and it says everything is working fine.  My system is running WIndows 7 Professional and IE 9 (not Beta).  I'm totally  frustrated.  Please help. Thanks

        • 1. Re: Need help with white screen issue
          Peter M

          Did you ever have a beta version of IE installed that perhaps was upgraded to the final version without first uninstalling the beta?  That would include RC versions also.

           

          If not then try opening Internet Explorer and going to Tools/Internet Options/Advanced and click Reset.  Apply and OK this.

           

          Close and reopen IE and go to Tools/manage Add-ons and re-enable any add-ons you may want.

           

          (McAfee utilises IE regardless of your default browser choice).

           

          If that doesn't help I recommend contacting Technical Support online chat which is free of charge and open 24/7 - see it linked under 'Useful Links' at the top of this page.

           

          It's a holiday weekend here and in the USA so help in these forums from an actual technician may be hard to obtain.

           

           

          .

           


           

          Message was edited by: Ex_Brit on 02/09/11 7:59:51 EDT PM
          • 2. Re: Need help with white screen issue
            Peter M

            By the way you should also have installed Service Pack 1 by now.   Here are some hints to help:  https://community.mcafee.com/docs/DOC-2205

            • 3. Re: Need help with white screen issue

              Hi.  I never had IE9 beta installed and I have had SP 1 installed long before the problem started. I did as suggested and did the reset but no change unfortunately. I did find my JAVA was out of date but have since updated to the latest version with still a blank white screen on start-up to Security Center.  I am grateful for your help but any other sugestions?  Thx.

              • 4. Re: Need help with white screen issue
                Peter M

                This problem has cropped up so many times and usually it was beta browsers at fault but obviously that isn't the case here.

                 

                The only other thing I can suggest is,  only if your system is 64-bit (x64) make sure you are using the 32-bit version of IE (both are listed in All Programs in that version of Windows).

                 

                The reason for that is most IE add-ons haven't yet been designed for a 64-bit browser.

                 

                Other than that connect with Technical Support online chat as I suggested earlier.  They have all sorts of tools to check this sort of thing.

                 

                If you do I would be interested to know the outcome and the cause.

                • 5. Re: Need help with white screen issue

                  I have also been experiencing this white screen problem.  I am using 64-bit Windows 7 SP1 with IE9 installed.  I have never had any IE beta versions installed on my computer.  I have tried resetting the advanced internet options as suggested above, but I still have this issue.  You also suggest making "sure you are using the 32-bit version of IE)."  How do I ensure that McAfee is using the 32-bit version?  I tried adding the 32-bit version's path first in the Path environment variable, but still get the white screen.  Any other suggestions would be appreciated...

                   

                  Message was edited by: monipoke on 10/17/11 1:54:07 AM CDT
                  • 6. Re: Need help with white screen issue
                    Peacekeeper

                    "C:\Program Files (x86)\Internet Explorer\iexplore.exe"

                    That is the 32bit IE path I assume though Peter might amend this is that you run this IE and set it to default and see if SC loads. Peter or I will probably ask the techs if they know of any other cause when we talk to them tomorrow.

                    • 7. Re: Need help with white screen issue
                      Peter M

                      I didn't say make sure McAfee is using a 32-bit IE, I said make sure you are using a 32-bit IE, both are listed in Start/All Programs and the 64-bit version shouldn't be used...yet.    Reason being the add-ons mostly aren't compatible with 64-bit.

                      • 8. Re: Need help with white screen issue

                        Thanks for the prompt responses, guys!  Sorry if I'm not understanding you...  Peter, earlier, you said "(McAfee utilises IE regardless of your default browser choice)."  So, I'm not sure how I make sure that I am using a 32-bit IE.  Can you elaborate? (I can start up either 64-bit or 32-bit from the Start menu, and I normally browse using Google Chrome.)  Thanks.

                        • 9. Re: Need help with white screen issue
                          Peter M

                          Don't worry what McAfee uses, I was just simply informing you of that fact.   All I am saying is, when resetting IE to defaults or doing anything esle with it, I hope it was the Internet Explorer item in your Start/All Programs menu rather than the Internet Explorer (x64) listing that you opened - as shown here (click to enlarge if necessary):

                           

                          Capture.JPG

                          1 2 Previous Next