1 Reply Latest reply on Sep 6, 2011 9:32 AM by gerryrigney

    Issue - on-Access Scan disabled

      Guys,

       

      I am new to this forum, so apologies in advance if I am talking rubbish.

       

      It appears that my corporate machine was infected with some virus thismorning that runs McAfee Anti virus -The Anti virus console indicated that"IDS_DISABLED_OAP_TOOLTIP".

       

      The remote ID desktop tried to repair the software - since the repairthe issue has changed to Issue- "on-access scan disabled" -Every time i try to run a manual scan it states that the DAT files are missing or corrupt. Reinstall the product"

       

      The IT team have suggested that they will re-image the machine to which i amreluctant to do due to the work involved in backing up and restoring.

       

      I spent last 3 hours trying out all options and ideas from prev discussionon various forums in vain - I have also tried downloading the DAT file andrunning it but in vain..

       

       

      Any ideas, or thoughts please?

       

      Thanks

        • 1. Re: Issue - on-Access Scan disabled

          You could check to make sure no McAfee services were disabled witin windows services.

           

          Alternativly I would imagine an uninstall and reinstall of VSE would be a lot less bother than reimaging the PC.  Had to do this myself recently, the repair option did not fix the problem but an uninstall and reinstall of VSE did.

           

          Message was edited by: gerryrigney on 06/09/11 09:32:15 CDT