5 Replies Latest reply on Aug 24, 2011 9:58 AM by cnorris

    DLP causing the system to become unresponsive on policy enforcement, WYSE Thin client

    Superhoop

      Summary: DLP causing the system to become unresponsive

       

      Description: DLP 9.1.0.522 , Agent 4.5.0.1719, ePO 4.5 Patch 4 with Hotfix for EEPC 6 , VirusScan 8.7

       

      Have DLP installed on 15,000 xp SP3 machines with no issues.

       

      Testing a new Windows 7 Enterprise SP1 build on WYSE Z90Thin Client 4GB Ram, 80GB SSD, AMD 1.60GHz Processor. Dual Core. Run through the base install and install VirusScan 8.7 with Agent 4.5.0.1719. Reboot and machine functions normally. Install DLP Agent manually and reboot. Login and enforce policies and the machine beocmes unresposnive. I can type in the run command but not press enter. Cannot open Control panel of any MMC s. Cannot start task manager. The machien just hangs trying ever action.  In the event log I can see many errors relating to computer browser service unable to start due to dependencies.

       

      I have tried a SATA drive in the same WYSe client as I thought it may be solid state drives but have the same issue. Have also tried Vase Win7 and Win XP.

       

      The issue occurs as soon as the agent pulls done the DLP policy for the first time. 

       

      Help ! What can be causing this.