2 Replies Latest reply on May 13, 2008 8:20 AM by dougbetz

    McShield (Virus Scan 8.5i) and Accpac 5.3B

      When I installed Sage Accpac 5.3B, the McShield service (Virus Scan 8.5.0i) will no longer start when I reboot the machine. I can start it manually, and when you log on and off, it still stays up, but when you reboot it, the McShield service will not start. I have also upgraded a machine from Virus Scan 8.0 to 8.5 (the machine already had accpac on it), and the same problems happens.
      Any ideas that this might me?
        • 1. RE: McShield (Virus Scan 8.5i) and Accpac 5.3B
          Have you tried changing the McShield service settings.. ?

          Click on Start-run, type: Services.msc, then click on OK..

          Scroll to the McShield service and double click on it, then click on the "Recovery" tab. In the "First failure" line, select "Restart the Service" and in the "Second failure" line, select "Restart the Service"..

          Usually the problem you're seeing is the result of a poor uninstall of the previous program or possibly spyware on the computer.. There may be remnants of other programs causing issues so a good manual uninstall of all previous antivirus programs, including McAfee, and a cleanup with a good antispyware tool will frequently fix the problem as well.

          Hope this helps.

          Grif
          • 2. RE: McShield (Virus Scan 8.5i) and Accpac 5.3B
            Thanks for replying Grif.
            I rebuild the machine, wiped o/s and reinstalled from start.
            Installed McAfee, everthing works fine, no problems.
            Installed Accpac, boom, service won't start up when I reboot.
            Tried the option of restarting service if it fails, doesn't do anything.
            Very strange, only thing I can think of is that accpac changes an o/s file somewhere that McAfee needs. Even after I unistall Accpac, McShield service will not start up unless I rebuild the machine again.

            Doug