3 Replies Latest reply on Aug 24, 2011 11:54 AM by Peter M

    Cannot run McAfee Total Protection

      Hello, I've had an issue described below with McAfee TP for several months.  If there have been discussions or a solution for this issue, please help point me to them.

       

      I installed McAfee TP 2011 on Windows 7 Ultimate with 64-bit.  Everything seems to run fine.  But then one day I could not start TP anymore.  Double-clicking the icon only gives me a white rectangle the same size as the McAfee window!  McAfee functions appear to be running ok in the background (e.g., Anti-Spam on Outlook, Site-Advisor, etc.); but I can no longer get into Total Protection.

       

      I've have completely uninstalled TP and reinstalled it several times to no avail (I uninstalled TP using MCPR.exe, and even used RevoUninstall to remove everything).  Nothing works.

       

      I appreciate very much if anyone can help with a solution to this problem, or I will have to abandon McAfee all together.  Thank you.

        • 1. Re: Cannot run McAfee Total Protection
          Peter M

          This problem was originally caused by beta versions of Internet Explorer.  Regardless of your default browser, McAfee utilizes IE for its display.   Make sure you don't have any beta versions installed, uninstall if so and install the final IE9 from Microsoft's website,

           

          If none of the above applies then try opening IE and go to Tools/Internet Options/Advanced and click Reset.

           

          Click OK and Apply.

           

          Close and reopen the browser and under Tools/Manage Add-one, re-enable any add-ons you need.

           

          By the way you should have Windows 7 Service Pack 1 (SP1) installed, there is help with that HERE.

           

          If that fails then I suggest contacting Technical Support Chat via the link under Useful Links at the top of this page.

           

           

           

           

          .

           

          Message was edited by: Ex_Brit on 24/08/11 6:01:38 EDT AM
          • 2. Re: Cannot run McAfee Total Protection

            Thank you very much for your help.  That fixed it!!  I only use Firefox and Chrome browsers and didn't play attention to any IE version on my computer.  I had IE8 and after uninstalling it and replacing with IE9 as you suggested the problem was fixed.

             

            Now only if McAfee would ever fix that Schedule Scan that won't start, an issue in existence for over a year now!!!

             

            Thank you again for your quick response.

            • 3. Re: Cannot run McAfee Total Protection
              Peter M

              Glad at least one problem is solved ;-)

               

              The scheduled scan delayed start problem was supposed to be partially fixed in that if after two attempts it still finds the CPU in use then it goes ahead anyway...well that was the idea anyway.

               

              They are still working on it.