4 Replies Latest reply on Aug 25, 2011 11:00 AM by demodesrev

    Problems with Real Time Scanning after system restore

      Hi,

       

      I was having some problems with my computer and had to launch a system restore to the last point where it worked correctly. After this, I got a notice saying that Real-Time Scanning had been turned off. I went to turn it on and it keeps turning itself off seconds after it has been turned on. I was able to get it to stay once, but after I restarted the computer it was off again (this was after running the program as a Network Adminstrator). I've read all the forums on here and seen Dinesh's hints to help, but nothing has worked thus far. I've seen a link to download something that a few people have said works, but it just takes me to a page with nothing on it except the title of the link. I got McAfee preinstalled on my computer (Asus) when I bought it a year ago in May. I wanted to try uninstalling it and reinstalling it, but I have no idea where I could reinstall the program for free since it was preinstalled.

      My operating system is Windows Vista. I have no other security software installed and the problem occured about 45 minutes ago.

      I have tried running Virtual Technician multiple times. It gets past the initializing stage but when it's updating, an error message pops up saying that the application has stopped working and Windows will have to shut down the program and will present a solution, but no solution is presented. Because of this, I have no session ID.

       

      Edit: Finally worked as I was posting this. Session ID is 34652444

       

      Any help is appreciated greatly.