2 Replies Latest reply on May 10, 2013 3:04 PM by pcktech

    Using USB mouse and keyboard connected on docking station - no boot possible

      Hi guys,

      has anyone experience with using EE with docking stations?

      I have the issue that several laptops (HP6360b, HP2560p, DEll6320,Dell M4600..) don't boot as soon as they are connected to a docking station where usb mouse and keyboard are plugged in.

      As soon as I unplugged one them it works. Strange thing. Any ideas how I can fix this.

       

      I am using

      Agent 1.1.1.275

      Host v6.1.1.275

       

      Regards,

      birdly

        • 1. Re: Using USB mouse and keyboard connected on docking station - no boot possible
          rbdudani

          We are also facing same issue with

          HP 6930P  & EEPC 6.2

           

          PS: USB Keyboard plugged to Laptop will work, but same keyboard & mouse plugged to dockstation not working...

           

          • 2. Re: Using USB mouse and keyboard connected on docking station - no boot possible
            pcktech

            Old original thread, but in response to your issue I encountered similar problems. Company I'm at uses DELL, so what I say may or may not apply to you (HP):

             

            * The back two USB Ports in a Dell Docking station (Latitude E-Series) are USB 3.0 and USB devices plugged into them will not work for PreBoot Authentication.

            * The three side USB Ports in a Dell Docking station (Latitude E-Series) are USB 2.0 and USB devices plugged into them will work for PreBoot Authentication.

            * The back most USB slots on either side of an E6430 are USB 2.0. All other USB slots are USB 3.0 (not PreBoot compatible).

             

            * E6430s without USB Support enabled by EE Policy cannot use any USB keyboard or mouse plugged in to either USB 2.0 or USB 3.0 ports.

            * E6420s with USB Support enabled by EE Policy, however, have a problem if you hit the CAPS LOCK key on the external keyboard during PreBoot Authentication (response drops to one key press recognized every 7 seconds or so--just keep tapping that key, or restart and stay away from CAPS LOCK).

            * For the E6420 / E6430 issue I'm going to retain the old policy so USB Support unchecked by policy, but use a Policy Assignment Rule to assign a policy with USB Support checked to only the E6430s (E6430s can be identified in ePO using a query/tag based on their CPU in our environment).

             

            I've also noticed in Known Issue articles and such that other manufacturers/models have similar odd behavior with external keyboards with EE6.2.1 / EE7.0, so what you experience may vary.

             

            Message was edited by: pcktech on 5/10/13 3:04:13 PM CDT