1 Reply Latest reply on Aug 18, 2011 6:19 AM by Tristan

    VSE: Version 8.8. Compliance

    bostjanc

      Greetings!

       

      EPO 4.6, I'm using  this query (VSE: Version 8.8. Compliance) to fetch clients who does not have 8.8 VSE installed yet, but the problem that is, results are showing me computers who already has 8.8, but probably just not updated DAT files.

      How can I avoid those computers or is there any other query for my wishes?

       

      With best regards,

        • 1. Re: VSE: Version 8.8. Compliance
          Tristan

          A custom query will do the job

           

          1.

          1.jpg

          2.

          2.jpg

           

          Save and run. It will list all versions that are installed on your managed systems and you can then drill down to list computers. Those with no VSE installed will be listed under the blank value.

           

          EDIT: might need a little refining as it's unable to differentiate between workstation and server installs

           

          Message was edited by: Tristan on 18/08/11 12:16:24 IST

           

          Message was edited by: Tristan on 18/08/11 12:19:28 IST