Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
15192 Views 3 Replies Latest reply: May 6, 2008 2:53 AM by westmill RSS
Newcomer 2 posts since
Apr 30, 2008
Currently Being Moderated

Apr 30, 2008 11:57 AM

On-Access Scan Disabled

hello,
i am using virusscan enterprise 7.1.0 and on-access scan suddenly stopped working. i know this is an extremely old version, but it had been working without any problems until last night. i've received a windows security alert in the notification area that says my antivirus program is turned off although i didn't change any settings. there is also an icon for virusscan in the notification area, which looks normal without a little red "disabled" circle on it. but when i right-click it, "enable on-access scan" button is disabled and i can't select it. when i open the virusscan console, it does say on-access scan is disabled. i tried right clicking it and selecting enable (here the "enable" button is enabled), but it didn't work. also i performed an on-demand scan in safe mode, and no virus was detected. everything seems to be working well except for on-access scan. can you help me solve this problem? thanks.

Moved from Home products "VirusScan 8 & Previous Versions" to Corporate products "Desktop & Server" fror better attention - MOD
  • Apprentice 11,659 posts since
    Sep 29, 2002
    Currently Being Moderated
    1. Apr 30, 2008 5:00 PM (in response to losdosmojos)
    RE: On-Access Scan Disabled
    Unfortunately, you haven't told us much about your system.. Which scan engine are you using with VS 7.1? which virus definition version? Which operating system?

    First, start by downloading the full Superdat from the link below and run it.. It frequently fixes that issue:

    http://www.mcafee.com/apps/downloads/security_updates/superdat.asp?region=us&seg ment=enterprise

    Have you checked to make sure the Network Associates "mschield.exe" service is started? If not, check the services and change the "Recovery" tab, "First Failure" section so it says: "Restart Service".

    A suggestion if the above steps don't help: Because spyware can cause such issues, please download, install, then update the antispyware program below.. Once that's done, restart into Safe Mode and run a full system scan using the antispyware program..

    Antispyware Removal Tool #2

    Hope this helps and let us know more.

    Grif
  • Newcomer 28 posts since
    Feb 15, 2006
    Currently Being Moderated
    3. May 6, 2008 2:53 AM (in response to losdosmojos)
    RE: On-Access Scan Disabled
    If you attempt to start it does an entry in the Access protection log appear stating it stopped someone trying to kill a mcafee service. This has happened on a few occasions on VS 8.0i and 8.5i and I disabled Access protection and enabled the onacces scanner and it worked!

    Westmill Foods Ltd

More Like This

  • Retrieving data ...

Bookmarked By (0)