0 Replies Latest reply on Aug 16, 2011 1:01 AM by yzerman10

    FTP Repository Replication fails

    yzerman10

      Hi Guys,

       

      Running EPO 4.5 Patch 4 and Agent Handler Patch 4

       

      I can't get to work my FTP Repository due to the Replication Credential (Server to Repository) Testing always invalid even with or without domain or FQDN but when i manually log to the FTP server using the same credential and tried to add and delete some directory into the server and it works!, having said that i still save the config and run the replication task, below are the logs:

       

      FYI, have 30GB available space on this server, i think this enough to carry on the task.

       

      I got this log from the epo server task log:

       

      "Failed to upload file SiteStat.xml to site 201.122.201.108:21, error code 0, will retry

      "Failed to upload file SiteStat.xml to site 201.122.201.108:21, error code 10054 ( An existing connection was forcibly closed by the remote host. ),

       

      This is from epoapsvr.log:

       

      2011-08-15 22:16:06 E #139652 SIM_InetMgr Start session for site upload failed

      2011-08-15 22:16:06 e #139652 SiteMgr  ReplicateSite: Failed to connect to site ePOSA_SASVR1

      2011-08-15 22:16:06 I #139652 SrvEvtInf Generating Event

      2011-08-15 22:16:06 e #139652 SiteMgr  ReplicationThreadProc: Upload data to site ePOSA_SASVR1 failed

      2011-08-15 22:21:06 E #137408 naInet   FTP session 177 socket 8436 Socket timeout occured after 300 secs

      2011-08-15 22:21:06 I #137408 SIM_InetMgr Upload file SiteStat.xml failed in session 2, nainet ret=0

      2011-08-15 22:21:06 I #137408 SiteMgr  ReplicationUploadFile: Failed to upload file SiteStat.xml to site Blest FTP Repo::, hr=-2147467259, retry limit remaining: 4

      2011-08-15 22:21:06 I #137408 SiteMgr  ReplicationUploadFile: Uploading file SiteStat.xml to site Blest FTP Repo::, retry limit remaining: 4

      2011-08-15 22:21:08 I #137408 SIM_InetMgr Uploading file SiteStat.xml from session 2, LocalDir=C:\Windows\TEMP\nai39B0.tmp\00000001, RemoteDir=

      2011-08-15 22:21:08 I #137408 NaInet   FTP session 177 Uploading file: /SiteStat.xml to FTP Server: 201.122.201.108

      2011-08-15 22:21:08 I #137408 naInet   FTP session 177 Reply data socket not empty before CMD

      2011-08-15 22:21:08 E #137408 naInet   FTP session 177 socket 7964 RecvTimeout() failed on recv, WSAGetLastError() = 10054

      2011-08-15 22:21:08 E #137408 naInet   FTP session 177 Flushing Receive CMD buffer failed, WSAGetLastError = 2

      2011-08-15 22:21:08 E #137408 naInet   FTP session 177 socket 7964 SendTimeout() failed on send, WSAGetLastError() = 10054

      2011-08-15 22:21:08 I #137408 SIM_InetMgr Upload file SiteStat.xml failed in session 2, nainet ret=0

      2011-08-15 22:21:08 I #137408 SiteMgr  ReplicationUploadFile: Failed to upload file SiteStat.xml to site Blest FTP Repo::, hr=-2147467259, retry limit remaining: 3

      2011-08-15 22:21:08 I #137408 SiteMgr  ReplicationUploadFile: Uploading file SiteStat.xml to site Blest FTP Repo::, retry limit remaining: 3

      2011-08-15 22:21:10 I #137408 SIM_InetMgr Uploading file SiteStat.xml from session 2, LocalDir=C:\Windows\TEMP\nai39B0.tmp\00000001, RemoteDir=

      2011-08-15 22:21:10 I #137408 NaInet   FTP session 177 Logging into FTP Server: 201.122.201.108 using User: mcafee.ftp in winsock-mode

      2011-08-15 22:21:11 I #137408 naInet   FTP session 177 connected to FTP Server: 201.122.201.108 using socket

      2011-08-15 22:21:11 I #137408 naInet   FTP session 177 Logging on to FTP Server: 201.122.201.108

      2011-08-15 22:21:12 I #137408 naInet   FTP session 177 Logged on to FTP Server: 201.122.201.108 in socket mode

      2011-08-15 22:21:12 I #137408 NaInet   FTP session 177 Uploading file: /SiteStat.xml to FTP Server: 201.122.201.108

      2011-08-15 22:21:19 I #0952 EPOJNI   Getting license data...

      2011-08-15 22:21:19 I #0952 EPOJNI   Getting license data...

      2011-08-15 22:21:38 I #2664 SiteMgrWrap Created instance of Site Manager

      2011-08-15 22:21:39 I #2664 SiteMgr  SetEPOMode: SiteMgr enter ePO mode, server=BLESTEPO01, port=8443, EPOUser=, Password=********

      2011-08-15 22:21:39 I #2664 SiteMgr  DALInit: Connected to DAL successful

      2011-08-15 22:21:39 I #2664 SiteMgr  SetEPOMode: Set ePO mode successful

      2011-08-15 22:21:39 I #2664 SiteMgr  GeneralInetRequestThreadProc: GeneralInetRequest thread started

      2011-08-15 22:21:39 I #2664 SIM_InetMgr Starting download session for url myavert.avertlabs.com:8801

      2011-08-15 22:21:39 I #2664 naInet   HTTP Session initialized

      2011-08-15 22:21:39 I #2664 naInet   Connecting to HTTP Server using Microsoft WinInet

      2011-08-15 22:21:39 I #2664 naInet   Trying to connect to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_PRECONFIG

      2011-08-15 22:21:39 I #2664 naInet   Connected to Server: myavert.avertlabs.com on Port: 8801 using WinInet

      2011-08-15 22:21:39 I #2664 SIM_InetMgr Started download session 1 for site myavert.avertlabs.com:8801

      2011-08-15 22:21:39 I #2664 SiteMgr  GeneralInetRequestThreadProc: Downloading /reportservice.asmx

      2011-08-15 22:21:39 I #2664 SIM_InetMgr Downloading file reportservice.asmx from session 1, LocalDir=C:\Windows\TEMP\nai5E4D.tmp\00000000, RemoteDir=

      2011-08-15 22:21:39 I #2664 naInet   Open URL: http://myavert.avertlabs.com:8801/reportservice.asmx

      2011-08-15 22:21:39 I #2664 naInet   Trying to download using Microsoft WinInet library

      2011-08-15 22:21:39 I #2664 naInet   Connecting to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_DIRECT

      2011-08-15 22:21:39 I #2664 naInet   No resume download needed, calling InternetOpenUrl

      2011-08-15 22:21:39 I #2664 naInet   Downloading a file of total size: 7998, content-length: 7998

      2011-08-15 22:21:39 I #2664 naInet   Downloaded 7998 bytes this time

      2011-08-15 22:21:39 I #2664 naInet   Downloaded 0 bytes this time

      2011-08-15 22:21:39 I #2664 SIM_InetMgr Downloaded file reportservice.asmx successfully in session 1

      2011-08-15 22:21:39 I #2664 naInet   HTTP Session closed

       

       

       

      Any Idea what seems to be problem in here?

       

      Best regards,

       

      Yzerman10