3 Replies Latest reply on Mar 22, 2012 9:17 AM by Pritish

    Firewall blocks internet access

      Hi

       

      I am having trouble with my firewall blocking internet access completely even if set to Trusted Network, cant find anything in the helpfile, anyone have any ideas?

        • 1. Re: Firewall blocks internet access
          RaviShankar

          Hi,

           

          Please follow the given steps to allow the ports for internet access through McAfee firewall.

           

          Please disable McAfee firewall first.

           

          To see disable firewall,

           

          Right click on the M-icon --> select Open console --> select Action menu --> select Product details.

           

          On firewall status --> Disable firewall.

           

          Then,

           

          1. Open security center using your login credentials.(www.mcafeeasap.com)

          2. Click on policies --> add policy --> firewall protection --> Administrator configures firewall -->

              Change firewall protecion mode to Report mode.

          3. Go to --> custom settings-->edit --> Goto --> Allowed Incoming Connections

          4. check mark all the file and print sharing, Remote assistance, Remote desktop.

          5. select add connection.

          6. Allow the ports 80,443.

          7. select any computer and check mark on Report blocked events.

          8. Save the changes and assign the policy to the computer.

          9. RIght click on the M-icon on the system tray and run a manual update.

           

          Please let me know if you have any other queries and I will be assisting you further.

           

          Regards,

           

          Ravi

          • 2. Re: Firewall blocks internet access

            The outcome allthough a bit late as we had some more general trouble with Mcafee on a renewal issue has manifested itself, sadly what happened is that it blocked my computer's internet access just as well, but without giving me the option to disable my firewall, forcing me to uninstall the firewall in order to regain internet access

            • 3. Re: Firewall blocks internet access
              Pritish

              Hi andreasbjorlow,

               

              Please follow the below steps before installing the Firewall.

               

              1. Open security center using your login credentials.(www.mcafeeasap.com)

              2. Click on policies --> add policy --> firewall protection --> Administrator configures firewall -->

              3. In that page, you would see an option that says "Install firewall on all computers using this policy", please enable that option.

              4. Change firewall protecion mode to Report mode.

              5. Go to --> custom settings-->edit --> Goto --> Allowed Incoming Connections

              6. check mark all the file and print sharing, Remote assistance, Remote desktop.

              7. select add connection.

              8. Allow the ports 80,443.

              9. select any computer and check mark on Report blocked events.

              10. Save the changes and assign the policy to the computer. on which the firewall alone is uninstalled and other McAfee products are installed.

               

              RIght click on the M-icon on the system tray and run a manual update. Once the update is Run, McAfee will install the Firewall using the above settings in the polciy on that computer.

               

              Please let us know if you want any further help.

               

              Regards

              Pritish P.