0 Replies Latest reply on Aug 10, 2011 1:37 PM by egaznep

    I cant see my vaults??

      First, this is my first discussion (or topic as forum often call) - dude this means Im new in mc afee community (or whatever is the true writing style for this word )

       

       

      Then, lets have a look at my problem

       

      I have Mcafee Total Protection 2011 that is working on Windows 7 Professional (x64) with no problem, except the Anti-Theft File Protection.

      I created a vault called "Ege" with 20 GB size, and started using it.

       

      First two weeks I hadnt any problems with my software, as other guys had no lock problem.

      But after those two weeks (maybe with that day's update) when I open the software I couldnt see any vaults there.

       

      Yea I tried virtual technician but had no solution.

      I added my vaults with the extended section - I use turkish version of AV software, so I dont know the exact section name - the window that you can add existing vaults. It says the vault is already added. I created another vault, copied and changed its name and tried to open it but it says " Vault cant added to the .xml file." or something like that.

       

      Guys please help mee!!