5 Replies Latest reply on Aug 29, 2013 4:56 AM by kedarb@mielesecurity.com

    EE050014 Failed to read file

    kink80

      I am getting an EE050014 Failed to read file error on 2 of my machines. I have 12 identical machines Dell Latitude E6420's running in AHCI mode. Windows XP Pro SP3, EEPC 6.1.0.148. 10 machines are fine and updating users correctly 2 are not. Below is a segment of the MfeEpe.log from one of the machines.

       

      2011-08-08 16:03:20,171 INFO    EpoPlugin                            userHandler: handling AddLocalDomainUsers response

      2011-08-08 16:03:20,373 INFO    EpoPlugin                            userHandler: local user (1) already assigned.

      2011-08-08 16:03:20,373 INFO    EpoPlugin                            userHandler: local user (2) already assigned.

      2011-08-08 16:03:20,373 INFO    EpoPlugin                            userHandler: local user (3) already assigned.

      2011-08-09 08:12:47,785 INFO    EpoPlugin                            userHandler: checking for machine ID/ePO server change.

      2011-08-09 08:12:47,785 INFO    EpoPlugin                            userHandler: processing user updates/requests

      2011-08-09 08:12:48,747 WARNING MfeEpeGenEncryptionProviderPlugin    ..\..\..\Src\EpeGenUserHandler.cpp: EPE_gen_user_handler::get_users_times: 431: [0xEE050014] Failed to read file

      2011-08-09 08:12:48,824 INFO    EpoPlugin                            epoAudit: dispatching audits to AgentHandler

      2011-08-09 08:12:49,925 ERROR   EpoPlugin                            userHandler: failed to perform user updates: [0xEE010002] [0xEE050014] Failed to read file

      2011-08-09 08:12:49,925 INFO    EpoState                             Setting enforcement state to FALSE

       

       

      Everything else seems to be working correctly meaning that I can log on to the machine through Pre-boot but no new users are being added. We do have the create domain users functionality turned on and this has worked to add the new users on all of machine except these 2. I do have a case open with McAfee. They had me change the "Chase Referrals" option within the LDAP Server setup on my ePO server and add some exclusions to VSE but that has not resolved the issue. They also had me try to E-boot the machines but I get to the Windows Splash screen and then the machine freezes up after that on a blank black screen. Has anyone seen this before?

       

      Message was edited by: kink80 on 8/9/11 7:23:21 AM GMT-06:00

       

      Message was edited by: kink80 on 8/9/11 8:12:21 AM GMT-06:00
        • 1. Re: EE050014 Failed to read file
          pierce

          Hey,

           

          Just noticed this on a few of my machines that are refusing to pull down new users.

           

          2012-03-01 11:26:54,799 WARNING MfeEpeGenEncryptionProviderPlugin    ..\..\..\Src\EpeGenUserHandler.cpp: EPE_gen_user_handler::get_users_times: 431: [0xEE050014] Failed to read file

          2012-03-01 11:26:54,831 ERROR   EpoPlugin                            userHandler: failed to perform user updates: [0xEE010002] [0xEE050014] Failed to read file

          2012-03-01 11:26:54,831 ERROR   MfeEpeStatusService                  Failed to process a batch of user data received

           

          Same error messages in the logs, upgrade to 6.1.3 + Hotfix and didnt make any difference.

           

          I had a similar issue a few weeks back and the resolution was to create a brand new policy and assign it to a user, something about its possibly corrupted. Not working on this machine but an easy thing to check (not the UBP policy, just the other one).

           

          Have tried using machine recovery options in ePO to get to windows login screen and then get a user to sign in and then its 50/50 if the user gets automatically added

          • 2. Re: EE050014 Failed to read file
            kink80

            When I contacted McAfee about these errors they had me add VSE exclusions and run CHkDSK on the affected machines. All was in vain. They just pointed me to a KB article that says that decryption and EEPC removal and re-installation is the only way to fix if E-Boots do not work. https://kc.mcafee.com/corporate/index?page=content&id=KB72654&cat=CORP_PRODUCTS& actp=LIST&showDraft=false

            • 3. Re: EE050014 Failed to read file
              pierce

              thanks for the update, looks like thats the route ill have to take as well.

               

              Hopefully the improved PBFS in 6.1.3 helps going forward...

              • 4. Re: EE050014 Failed to read file

                Failed to Read File is from my experience a corrupt user policy

                 

                Fix is to remove the offending user from all laptops they are associated to by running a report then make sure they have been removed from EE : Users. (Report)

                 

                Once this is complete add the user back to the devices maunally and then this will produce a new policy for that user.

                 

                Hope this helps.

                • 5. Re: EE050014 Failed to read file

                  It does not helps you. I am using 7.0.1 & getting same error.