1 Reply Latest reply on Apr 21, 2008 5:44 PM by Grif

    5200 scan engine memory issues

      Ever since 5200 was released we've had problems with our lower end PCs. They startup running at very high memory usage. We've tried removing Virusscan 8 and reinstalling 7.1, but as soon as it updates the engine to 5200 the same problem occurs. We are getting lots of "running out of virtual memory" errors from PCs that never had problems before even with 512Meg installed.

      Any ideas?

      Thank you,
      maw
        • 1. RE: 5200 scan engine memory issues
          5200 has been around quite a while and I believe it actually helped the speed here.. Sounds like you have too many programs running in the background.. Try shutting down all those unnecessary startup programs and services.. They use resources/memory and are probably causing the issue..

          In addition, make sure you have the most recent patch for 8.0i, at least Patch #14 or later.

          And a note, although you haven't told us which operating system you've got the problem on, both Windows 2000 and XP are not running at their best with only 512 MB or RAM.. Yes, they will function as long as the computers are used for basic inputting and such, but if you expect to use them for anything more intensive, it's best to increase the RAM..

          By the way, we've got a number of Windows XP computers with only 256 MB of RAM and they're running VirusScan 8.0i.. We make sure they are using Patch #14 or later and in relation to the number of processes running in the background, ss an example, many of our computers only have 3 or 4 icons in the system tray.. .. The newest patches for 8.0i help substantially.

          Hope this helps.

          Grif