3 Replies Latest reply on Apr 11, 2008 10:29 AM by Travler

    VS 7.0 not showing in EPO

      I want to remove VS 7.0 and upgrade to 8.0, but in EPO I do not even see 7.0 listed as a product. I have an EPO task to remove 7.1 and install 8.0, but I'm not sure why I can't see the servers that are on 7.0. I have 11 of them that I want to upgrade to 8.0. Do I just need to do a manual uninstall and clean install of 8.0 or is there something I can import into EPO to allow it to see the 7.0 servers? Sorry if this doesn't make complete sense as this is my first post and I haven't been working with EPO for very long.

      Thanks

      Moved from VirusScan 8 & Previous Versions (Home) to Desktop & Server (Enterprise) for better attention - MOD
        • 1. RE: VS 7.0 not showing in EPO
          metalhead
          VSE7.0 is not supported with the newer epo versions. But don´t mind if you deploy VSE8.0 via ePO to a client it will take care of removing VSE7.0 itself. So just deploy VSE8.0.
          • 2. RE: VS 7.0 not showing in EPO
            Or even better deploy 8.5 with the latest service pack (Can be downloaded with a valid grant number from https://secure.nai.com/apps/downloads/my_products/login.asp )
            • 3. RE: VS 7.0 not showing in EPO
              Travler
              You may want to consider upgrading to 8.5 since 8.0 is going out of support on 12/31/08.

              From McAfee KB 614849:

              McAfee Product Management Statement
              Date: January 31, 2008


              VirusScan Enterprise 8.0i End of Full Service Support Announcement
              On December 31, 2008, McAfee VirusScan Enterprise (VSE) 8.0i will reach its End of Full Service Support (EoFSS). As of this date, technical support will no longer be provided for this version by McAfee's Customer Support organization.

              McAfee strongly recommends that customers who are still running VSE 8.0i as of June 2008 take steps to migrate to a currently supported version prior to the EoFSS date. June 2008 is the expected release time frame for the next version release of this product, VSE 8.7i. If this is not feasible due to any reason, please contact your McAfee account manager as soon as possible to explore custom support options.

              Please contact your account manager or technical account manager if you have any questions about this announcement.