2 Replies Latest reply on Aug 4, 2011 2:08 PM by ashtonc

    McAfee Email Gateway vmTrial 5.6 - SSH Access

      Hello!

       

      I just downloaded and set up the VMTrial of McAfee E-Mail Security Appliance 5.6.

       

      I used the console wizard, and configured all the network settings, and changed the scmadmin password. The device rebooted, and I am now able to log into the Web interface.

       

      I then headed to System --> Remote Access, and checked the box marked "Enable the secure shell". The radio button "Allow alll hosts / networks" is selected.

       

      I applied the changes, and then connected to the same IP address as the web interface, this time using puTTy. I get prompted for a username and password. I tried the credential for scmadmin, but no luck.

       

      I then went back to the web interface, logged in as scmadmin, created a new Role-Based user 'bgolding', configured the user with the "Super Administrator" role, and set up a password.

       

      I logged out of the web interface, and back into the web interface as 'bgolding' to make sure I had the right password. Everything worked.

       

      I pulled up puTTy again, and connected to the ip address of the web interface. I tried the 'scmadmin' and 'bgolding' credentials. Still no luck.

       

      Any Ideas folks?

       

      Thanks,

       

      BJ