5 Replies Latest reply on Aug 2, 2011 9:10 AM by brentil

    problemas ePolicy Orchestrator 4.5 y IIS

      Hola a todos tengo  problemas con  ePolicy Orchestrator 4.5 y IIS 6, cuando esta activo el IIS 6 No hay comunicacion con el EpO 4.5.como puedo soulucionar este tma.

       

      Muchas Gracias

      a Todos.

      JM

        • 1. Re: problemas ePolicy Orchestrator 4.5 y IIS
          hem

          I believe that Agent port (80 and 443) ports are conflicting with IIS. Please confirm this and if it's conflciting then please change as per KBs #: KB51559 and KB66929.

          1 of 1 people found this helpful
          • 2. Re: problemas ePolicy Orchestrator 4.5 y IIS

            If the problem is conflict with ports 80 and 443 of the IIS, as I can fix it?

             

            thank you very much

            • 3. Re: problemas ePolicy Orchestrator 4.5 y IIS
              brentil

              You can add a new IP that IIS is not allowed to bind to and then bind apache to it via the apache conf file.

              If you're using only 443 on IIS (like we have a WSUS server on the same machine) you can disable usage of port 443 in the apache conf file.

              • 4. Re: problemas ePolicy Orchestrator 4.5 y IIS

                El Archivo se encuentra en Archivos de programa\McAfee\ePolicy Orchestrator\Apache2\conf y son estos dos?

                The file is located in Program Files \ McAfee \ ePolicy Orchestrator \ Apache2 \ conf and are these two?


                httpd.conf

                 

                ssl.conf

                • 5. Re: problemas ePolicy Orchestrator 4.5 y IIS
                  brentil

                  httpd.conf is the file you want

                   

                  To remove the ability to listen to port 443 do the following;

                   

                  1. In ePO Menu -> Configuration -> Server Settings -> Ports -> Edit
                  2. Change "Agent-to-server communication secure port:" to Disable and click save
                  3. Edit the httpd.conf file locate the line "Listen 443" and change it to "#Listen 443" and then restart all ePO services

                   

                  To bind Apache to a new IP you need to make sure your DNS name for the ePO server resolves to that IP because you can not change your ePO name & IP without redeploying the agent to all systems.

                  1. Edit the httpd.conf file locate the line "Listen 80" and change it to "Listen 123.123.123.123:80" (123.123.123.123 being the new IP)
                  2. Edit the httpd.conf file locate the line "Listen 443" and change it to "Listen 123.123.123.123:443"(123.123.123.123 being the new IP)
                  3. Restart all of the ePO services and let ePO rebuild the MA files & XML data which will then propigate out to your systems
                  4. This is where the DNS name resolving to the new IP must be the same (or a new DNS name resolving to the old IP) because user machines need to be able to find your ePO server still which it will try to do via name resolution and if that fails IP resolution

                   

                  Message was edited by: brentil on 8/2/11 9:10:28 AM GMT-05:00