6 Replies Latest reply on Jul 28, 2011 10:24 PM by Peacekeeper

    Full Scan Freezing on Logos File

      I tried to run the full scan on my computer.  The first time I got a blue screen that said it needed to shut down.  (This happened a week ago as well).  Computer shut down and restart.  I started the scan again, it froze at 2% on c:\...Logos/decorativ_lower3rd.png  I had to do a hard shut down on the computer as the whole thing froze.  Restarted, started the scan again and the same thing happened on the same file.  I just did another hard shut down, but my computer has been running a little slower and want to make sure it is not infected.  The virtual technician shows clean.  Please help!

        • 1. Re: Full Scan Freezing on Logos File
          Hayton

          If MVT does not report any problem with your McAfee installation then you don't need to uninstall and reinstall McAfee (which might help, but you don't have to do it yet).

           

          The file it's actually locking up on may not be the one you see listed, the .png file. As an experiment, do two things. One, run just a Quick Scan and see if it completes. And two, run Getsusp (downloadable from HERE) and see what it says.

           

          Let us know what the results are and, if nothing comes up, it would help to know which McAfee product you've got, what the version is (you can get the info from Security Center/About), whether it's up to date; also what your operating system is, and if it's all up to date.

          • 2. Re: Full Scan Freezing on Logos File
            Peacekeeper

            Also is this a Dell? Is your wireless adatptor an atheros brand?

            Steps to check Version of network Adaptor:

            ·        Open Device manager

            ·        Right click on Computer

            ·        click on manage

            ·        In the left hand panel click on Device Manager

            ·        Right click on network adaptor

            ·        Click on property

            ·        Make sure if it is at least WLAN Atheros driver Version 8.0.0.238

            ·        If not update the driver and make sure you get the latest.

            • 3. Re: Full Scan Freezing on Logos File

              I checked the adaptor and it said Dell Wireles 1395 WLAN Mini Card and Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller.  I'm not real computer savvy, so I'm not sure how to update the driver, but it is a Dell.  I haven't tried your first step yet, but plan on doing that soon.

              • 4. Re: Full Scan Freezing on Logos File

                Quick Scan ran fine, the link for Getsusp ran fine, any other suggestions to get full scan to work?  I'll definitely attempt to update the driver, I'll just have to research how to do that.

                • 5. Re: Full Scan Freezing on Logos File
                  Hayton

                  Tony (Peacekeeper) may have the clue to this, so I'll let him take over.

                   

                  The place for Dell driver downloads is HERE on the Dell site. You'll probably need your service tag to get the list of drivers for your model.

                  • 6. Re: Full Scan Freezing on Logos File
                    Peacekeeper

                    Worth updating it but really I feel not the issue.

                     

                    Try Peter's quick scan suggestion and in custom scan and scheduled scan settings try excluding the file/folder causing an issue.