4 Replies Latest reply on Jul 27, 2011 4:11 AM by Tristan

    "McAfee Agent cannot be installed on this version of windows" - Windows 2000  (Agent 4.0 Patch 4)

      I am trying to help someone install Mcafee agent to their network.  They are running EPO 4.0 and they have Agent 4.0 Patch 4.  Today they were able to install it to the 2 DC's and 3 desktops but to none of the laptops.

      Not sure what type of information is needed to see where to start.

       

      Laptops are all Dell D600 I believe running Windows 2000. 

      Desktops are dells running Windows 2000.

       

      When trying ot push the to the laptops get the following error:

      McAfee Agent cannot be installed on thisversion of windows

       

       

      Thanks


      Dave