6 Replies Latest reply on Jul 20, 2011 10:05 AM by kink80

    EPO Server 4.6 and HIPS 7 Patch 8

    kink80

      I was looking at KB69814 and saw that HIPS 7 Patch 8 is not on the list of supported products for EPO 4.6 Server. Has anyone tried to upgrade their EPO server from 4.5 to 4.6 while still having the HIPS 7 Patch 8 extensions and software checked in? It is a real pain in the neck to upgrade HIPS in my environment because when upgrading HIPS it tears down the network IP stack and machines are dropped form the network for ~20-30 seconds.  Thanks for your responses.