7 Replies Latest reply on Jul 20, 2011 6:07 AM by JJAYARA

    cannot receive any emails

      I try to use mcAfee SaaS email protection service

      on the overview control consol i see, that it was 25messages anf 20 are denied.

       

      But I can not receive these 5 not denied messages.

       

      When i set old MX record  at my mail server - I can receive any emails. When I set ....mxlogic.net  MX, i can not receive any messages.

      I tried to add emails to allow/deny list, but i still cannot receive any messages.

        • 1. Re: cannot receive any emails

          Hello,

           

          Customer admin will have the ability to download the reports from email protection control console, Please check the reports (Email protection | Reports)

          to know more about the denied emails.

          Have you configured the Inbound servers (Email protection | Setup | Inbound servers)? Inbound servers test connectivity succeeded?

           

          To investigate further, could you please confirm the domain name?

           

          Thanks,

          JP

           

          Message was edited by: JJAYARA on 7/19/11 9:09:27 AM CDT
          • 2. Re: cannot receive any emails

            i've checked the report

            there are info about amount of inbound/oubounf messages:

            example:

             

            Threats: Traffic  Overview Report,2011-07-19,2011-07-19,MDT
            ,,,
            Traffic Trends,,,
            Time,Inbound,Outbound,
            2011-07-19 00:00:00,3,0,
            2011-07-19 01:00:00,2,0,
            2011-07-19 02:00:00,3,0,
            ,,,
            Bandwidth Trends,,,
            Time,Inbound,Outbound,
            2011-07-19 00:00:00,4144,0,
            2011-07-19 01:00:00,1162,0,
            2011-07-19 02:00:00,2486,0,
            Outbound Total Bandwidth,0,,
            Average Outbound Message Size,0.00,,

             

             

             

            Jayaprakash Jayaraman wrote:

             


            Have you configured the Inbound servers (Email protection | Setup | Inbound servers)? Inbound servers test connectivity succeeded?

             

            Yes, I've configured Inbound servers, Inbound servers test connectivity succeeded:

            Response from control panel:

            Connectivity test succeeded for the following SMTP Host(s):

            ......

             

             

             

            To investigate further, could you please confirm the domain name?

             

            You mean, what is the domain name of my account?

             

            Message was edited by: matest on 7/19/11 9:29:22 AM CDT
            • 3. Re: cannot receive any emails

              Yes, that is correct. Please provide the primary domain name configured in SaaS Email protection portal.

               

              Thanks,

              JP

               

              Message was edited by: JJAYARA on 7/19/11 9:57:35 AM CDT
              • 4. Re: cannot receive any emails

                ma-test.fr-wd.com

                • 5. Re: cannot receive any emails

                  I do see "550 Authentication turned on in your email client" SMTP Error,

                   

                  This is not an error generated by the SaaS Email protection.

                   

                  It looks like the emails are delivered successfully to the receiving mail server "69.73.180.18"

                  Please check the receiving server (mail.ma-test.fr-wd.com) configuration in order to resolve this issue.

                   

                  Thanks,

                  JP

                   

                   

                  Message was edited by: JJAYARA on 7/19/11 11:28:45 AM CDT
                  • 6. Re: cannot receive any emails

                    thanks

                    i've chnaged hte MX entry at cpanel. Whether this is enough?

                     

                    and why saas denied almost all emails? Do I need to add all neccessary domains/emails to ALLOW list? And nobody (except from that ALLOW list) wiil be able to send me email?

                    • 7. Re: cannot receive any emails

                      Hello,

                      I see the same error.

                      At present you have configured McAfee recommended MX records and they are not directed to your mail server,

                      I presume the default configuration on your mail server is to be non-authoritative for mail and attempt to deliver remotely.

                       

                       

                      We don't have control over the emails that are delivered to the recipient server successfully.

                      Please check the receiving server configuration in order to resolve this issue.

                       

                       

                      Also, please use the “Message Audit”(Email Protection | Message Audit) to track the emails(to get additional info about the denied emails).

                      Hope this information helps.

                       

                       

                      Thanks,

                      JP

                       

                      Message was edited by: JJAYARA on 7/20/11 6:07:21 AM CDT
                      1 of 1 people found this helpful