1 Reply Latest reply on Jul 14, 2011 12:29 PM by oreeh

    Firewall Enterprise 8.12 Dropped a TCP packet with no matching session

      I did see a similar discussion on 'dropped a tcp packet with no matching session' but it didn't match my problem, and I already tried their suggestion.  Since upgrading from 7.0.1 to 8.12 my RDP users have been getting disconnected during their remote session and cannot reconnect to our network until I reboot the firewall.  They work fine for an hour or so then get dropped.  When they try to reconnect we're seeing the log entry 'dropped a tcp packet with no matching session'.  Regardless of what we try I cannot get them reconnected without rebooting the firewall.  I've tried modifying the Application Defense settings but it didn't help.  I do have a trouble ticket open with McAfee (3-1616898306) but it's unresolved.  I had to fall back to an older model firewall running 7.0.1 and management isn't happy.  They're inquiring about purchasing Cisco firewalls but I've got a lot of experience working with the Sidewinder and want to keep them.  Any suggestions?

       

      Thanks,

      Doug Moxley