3 Replies Latest reply on Jul 11, 2011 2:07 PM by Nishant Shah

    Reimage issues

    Nishant Shah

      Hi Guys,

       

      Very urgent problem and would appreciate if someone can help.

       

      We have a 410F with version 8.1.1 and we need to downgrade it to 7.0.0.02 (no time to discuss reasons)... I have tried the following without help.

       

      1) try using lili image write to write the 7.0.0.02 image to a usb (to make the usb bootable as my appliance doesnt have cd rom).

      2) boot with usb but this goes into the grub prompt. when i manually load the kernel(after going thru root (hd0,0) which it recognizes). Then when i enter the boot command, the appliance just hangs and does nothing.

       

      As suggested to me by a McAfee engineer, i used image writer to write the 8.1 image first to my usb and then delete all contents and copy the 7.0.0.02 contents (written to a cd). This way i was able to boot into the OS and even install the OS successfully.

       

      Once successfully intstalled, when i try to start the applaince, it gets stuck while booting and tells me "kernel not found"

       

      can some one help please.

       

      BTW, i still havent tried the pxe boot but will try it if nothing works.

       

      thanks in advance.

        • 1. Re: Reimage issues

          I believe the 410F is too new for 7.0.0.02 to support the hardware. You might be out of luck because 7.0.0.02 doesn't have drivers for the 410F hardware. Depending on why you need to get the box up and running, I would suggest trying to get 7.0.0.02 up and running in VMware.

          • 2. Re: Reimage issues
            PhilM

            I was faced with a similar problem with a customer just over a year ago.

             

            They needed to install a new appliance, replacing old hardware. They wanted to try and do a configuration backup/restore process to make the exchange of hardware as easy as possible. They were running 7.0.0.02 on the old box and the new 410F appliance (it might have been a 510F) was shipped with 7.1.0.02.

             

            When they tried to re-image the F-model appliance with a standard 7.0.0.02 imaging CD (I advised them to use this method as I personally use a USB CD drive rather than USB stick - just a personal preference), they were faced with exactly the same problem. I raised the matter with support and after a couple of days they were able to supply the customer with a new ISO made up of 7.0.0.02 and patch HW01 (necessary for F-model appliances) which they made available through the McAfee download site against that customer's grant number.

             

            I guess you could try downloading the 70002HW01 patch from the old Secure Computing download repository and build yourself a new imaging CD. Copy the contents of the standard 70002 imaging disk to a PC, place the HW01 patch into the "packages" directory and then burn a new disk. When the installation process starts it should recognise the presence of the additional file in the packages directory and install that at the same time. You should, with luck, then have a F-model appliance which will boot-up with this version.

             

            Hope that helps.

            Phil.

            1 of 1 people found this helpful
            • 3. Re: Reimage issues
              Nishant Shah

              thanks a lot Phil. i will give that a try.may be that works.