6 Replies Latest reply on Jul 12, 2011 4:00 AM by rackroyd

    SQL database

    venksel

      Hello there,

      We currently have ePO v4.0 P6 and I have been asked to upgrade to ePO v4.5. And the database component is on a dedicated machine. I know it's a MS SQL 2005 database but how can I tell if it's a SQL 2005 regular or express edition? BTW, we intend to upgrade to ePO 4.5 on the existing server which is currently hosting v4.0...I can't seem to be able to find much information on ePO 4.5 upgrade, if you can point to any good resource or litreature, it will be greatly appreciated.

       

      Thanks,

      V

       

      Message was edited by: venksel on 7/9/11 5:39:42 PM CDT

       

      Message was edited by: venksel on 7/9/11 5:41:27 PM CDT
        • 1. Re: SQL database
          hem

          You can run the query 'select @@VERSION' in management studio to check the SQL version or please refer to MS article #:http://support.microsoft.com/kb/321185.

           

          For instructions about ePO upgrade, I will suggest you to refer to ePO 4.5 installation guide.

           

          Message was edited by: hem on 10/7/11 4:30:52 PM IST
          1 of 1 people found this helpful
          • 2. Re: SQL database
            venksel

            Thank you Hem. I believe we are using SQL Server 2005 edition which is not an express editiion. I did check the ePO 4.5 installation guide PDF. Since  we're not using SQL express...do we still need to install the SQL 2005 backwards compatibility package? As I mentioned previously, the database is installed on a seperate server while the ePO application is on a seperate server. This is the high level architecture of our environment. We have over 5k end points and most of  them are using FramePkg agent 3.6 and above.

             

            Thanks,

            V

            • 3. Re: SQL database
              hem

              No, you don't need to run SQL 2005 BC.

               

              For details, please refer to KB#:KB51569.

               

              Please remember, Agent 3.6 is no more supported so I will suggest you to upgrade to MA 4.x.

              1 of 1 people found this helpful
              • 4. Re: SQL database
                venksel

                Thanks again Hem. Almost 90% of our end points are using FramePkg v4.0 and above. However, few end points are using 3.6 as they are running an older Windows 2000 operating system. I hope those systems would continue to talk to ePO 4.5...I hope they are compatible?

                 

                Thanks,

                V

                • 5. Re: SQL database
                  hem

                  Thank you for the response.

                   

                  MA 4.0 is fully supported on Win 2000 machines.

                  • 6. Re: SQL database
                    rackroyd

                    To be clear, MA 4.0 itself is fully supported only until the end of 2011, then after it's only supported for SolidCore.

                    Please see McAfee Knowledge Base article: KB51573 - Supported environments for Common Management Agent and McAfee Agent 4.x

                     

                    This article tells you which agent versions are supported on which OS and any patching requirements.

                     

                    MA 4.5 and later are not supported on Windows 2000.

                     

                    Rgds,

                     

                    Rob.