2 Replies Latest reply on Jul 5, 2011 8:13 AM by sroering

    Webreporter Login problems

    sec-wartung

      Hi,

       

      I have installed webreporter 5.2 on a test machine. After installation I want to login on http://172.21.2.10:9111. The login screen shows an error and in the server_err.log I can find the following line:

       

      2011-07-05 10:04:19,119 ERROR [securecomputing.smartfilter.server.facade.impl.PreLoginHandshakeImpl] PreLoginHandshake failed: clientversion=5.1.1.02

       

      A login with https://172.21.2.10:9112 is functional.

       

      The deinstallation of webreporter and new installation doesn't help. Can anyone help?

       

      Regards,
      Janine

        • 1. Re: Webreporter Login problems
          sec-wartung

          Problem is solved.

           

          The java-cache blocks the site access. After clearing java cache the login screen was shown.

          • 2. Re: Webreporter Login problems
            sroering

            Make sure you include "/reporter" at the end of your URL when you connect. That is the correct way.

             

            When the browser connects to the server, there is a handshake performed that may not work if you don't use the correct URL.  Generally you don't need to clear the cache after upgrading since the client app will auto-upgrade.  Downgrading to an older version does require you to clear the java cache.

             

            Anyway, I'm glad you solved the problem.