4 Replies Latest reply on Jul 8, 2011 5:37 PM by Peacekeeper

    McAfee TP won't activate

      Hello.

       

      I had McAfee preinstalled on my PC when I purchased it from Dell.  It expired so I bought a CD with 3 x licences.  One of these licensed has been successfully installed on another lap top.  However on my PC the software installs but when I click on the activate option nothing happens. 

       

      If I uninstalled the software and reinstalled again off the CD would I lose the subscription?  I am reluctant to do this until I know I am not wasting one of the licences.

       

      I have been in e-mail correspondence with McAfee and not got anything sorted even though there were lots of suggestion.  I then tried the online chat.  After discussion it was suggested I needed to talk to technical support rather than customer service and my chat was transferred.  The chat ended and the box closed and nothing.... I retried the chat route a further 4 times and the same thing kept happening.  I have given up and tried this.

       

      Any suggestions/help would be very much appreciated.

       

      Thank you