5 Replies Latest reply: Jul 6, 2011 1:51 AM by jmckee RSS

    How to turn firewall off to keep it off

    jmckee

      Per a McAfee tech , the dialup connect issue should be fixed in a week. In the mean time , I was told to turn off the McAfee firewall and activate the Window's one. I used the option to never start the firewall when I turned it off. Problem is that when the system is rebooted , the firewall is again active and stays that way until the Security Center is opened. It needs to never activate as it must pur something in memory that stays there affecting the dialup connection.

       

      How do you get the firewall to not start at all?

        • 1. Re: How to turn firewall off to keep it off
          Ex_Brit

          I moved this to Personal Firewall yesterday hoping an engineer would spot it but it's a holiday weekend so chances are they wont.

           

          Are you absolutely sure you picked 'Never' (restart) and not 'When I restart my PC' as it's easy to make that mistake?

           

          Also did you first turn on Windows Firewall (or in the case of Windows 7 do that afterwards if not already on)?

           

          It should remain off until physically turned on again.

           

          If not then I suggest contacting Technical Support Chat again via the link under Useful Links above and have them check why it's not staying that way,

           

          Capture.JPG

           

          Message was edited by: Ex_Brit on 03/07/11 8:01:27 EDT AM
          • 2. Re: How to turn firewall off to keep it off
            jmckee

            Yes to both - Windows firewall was turned on prior to rebooting and the "Never" option was displayed in the window. Tried several times - same results. When a McAfee tech was checking things over regarding the dialup connect issue , he did those exact same steps and when it rebooted , the McAfee firewall was active and not the Windows one.

            • 3. Re: How to turn firewall off to keep it off
              Ex_Brit

              Well all I can suggest right now is escalate a Tech Support case over this as it would be quite a while before snyone answers any internsl flags I might set up.

              • 4. Re: How to turn firewall off to keep it off
                Dinz

                Assuming you are on windows XP,

                Please click on Start – click on Run
                In the open prompt –type services.msc
                From the services window Right click on McAfee firewall & select properties
                Click on Stop and stop the services If you receive any error , you can ignore and proceed to next step

                In start up tab select disabled
                Click on the Recovery and choose: Take no action for all failures
                Disable firewall if required from Security center , reboot the PC and let me know the status .  I have attached some screen shots for your easy reference

                Note : Disabling McAfee Firewall is not recommended

                 

                Firewall services.JPG

                 

                Message was edited by: Dinz for adding screen shots on 7/5/11 3:48:09 AM GMT-06:00
                • 5. Re: How to turn firewall off to keep it off
                  jmckee

                  Thanks for the info. I am aware turning off the firewall is not a good idea. However , after the McAfee oone was disabled , I would turn on the Windows one. That was a suggestion from a Tier 2 McAfee tech in regards to the dialup connect issue. Per the tech , the issue should be fixed soon and an update released. They are aware of the issue as it has been reported from a number of sources.